X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 59 broke everything. Pages not loading correctly.

Posted

IT WORKED BEFORE! lol.

Ever since I upgraded to firefox 59, everything is broken. Even the new tab page won't load graphics. I can sometimes get them to appear on mouse over. Sometimes pages load semi-normally, then I restart browser and they bork again. Even google.com won't load, same with google search results. Facebook is a mess. Everything is a mess. Help. :(

IT WORKED BEFORE! lol. Ever since I upgraded to firefox 59, everything is broken. Even the new tab page won't load graphics. I can sometimes get them to appear on mouse over. Sometimes pages load semi-normally, then I restart browser and they bork again. Even google.com won't load, same with google search results. Facebook is a mess. Everything is a mess. Help. :(

Chosen solution

many thanks. in the meantime another affected user found out that it may be related to having cleartype font rendering turned off on the system. so the workaround for the moment would be to either switch on cleartype or disable hardware acceleration in firefox: Firefox's performance settings

Read this answer in context 34

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

WestEnd 60 solutions 5387 answers

I got FF59x64 installed and have no google.com issues or going to other site problems. So unless you can provide a screen shot of the error no one is going to see what is going on to know how to diagnosis the problem.

I got FF59x64 installed and have no google.com issues or going to other site problems. So unless you can provide a screen shot of the error no one is going to see what is going on to know how to diagnosis the problem.

Question owner

Heres' one from nasdaq:

Heres' one from nasdaq:

Question owner

Here's a google results page:

Here's a google results page:

Question owner

edited

edited

Modified by St.FoxsFire

Question owner

Here's another from google search results, after i moused over a bit of the darkness, words appeared. :)

Here's another from google search results, after i moused over a bit of the darkness, words appeared. :)
Shadow110 1072 solutions 14836 answers

Hi, sorry having issues. Yes we understand from the 1st screen shot. By posting so many pics it looks that someone is helping you as it shows only 6 responses. Yet no one has helped. In future please just post your question and maybe a pic. Please try this : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0 with a Full Version Installer

As well Flash ver 28 is out of date when you posted this. Flash Player Version: 29.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Please let us know if this solved your issue or if need further assistance.

Hi, sorry having issues. Yes we understand from the 1st screen shot. By posting so many pics it looks that someone is helping you as it shows only 6 responses. Yet no one has helped. In future please just post your question and maybe a pic. Please try this : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 59.0 with a Full Version Installer *https://www.mozilla.org/firefox/all/ As well Flash ver 28 is out of date when you posted this. Flash Player Version: 29.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only> Please let us know if this solved your issue or if need further assistance.

Question owner

Followed your directions PK to no avail. Same thing happened to my dads pc as well after upgrading.

Guess I'll have to wait for a patch. :(

Followed your directions PK to no avail. Same thing happened to my dads pc as well after upgrading. Guess I'll have to wait for a patch. :(
Shadow110 1072 solutions 14836 answers

Try this please : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST is the Issue still there ?

Try this please : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST is the Issue still there ?

Question owner

Ok. Tested websites in safe mode and it seemed to fix the problems.

I then tested with individual plug ins disabled, issues persisted with each one disabled.

Ok. Tested websites in safe mode and it seemed to fix the problems. I then tested with individual plug ins disabled, issues persisted with each one disabled.
Shadow110 1072 solutions 14836 answers

Please :

If no issues then it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

Please : *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles If no issues then it is your Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.
philipp
  • Top 25 Contributor
  • Moderator
5320 solutions 23501 answers

hi St.FoxsFire, thanks for reporting this - could you provide more information about your configuration?

please go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them into https://pastebin.mozilla.org and then send the page and provide the link here in the forum? this might give us a clue what is going on...

hi St.FoxsFire, thanks for reporting this - could you provide more information about your configuration? please go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them into https://pastebin.mozilla.org and then send the page and provide the link here in the forum? this might give us a clue what is going on...

Helpful Reply

Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today.

I'll wait til 59.0.1 and try again.

Again, truly appreciate all that the Mozilla community does.

Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today. I'll wait til 59.0.1 and try again. Again, truly appreciate all that the Mozilla community does.
philipp
  • Top 25 Contributor
  • Moderator
5320 solutions 23501 answers

we're looking into this matter at https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

we're looking into this matter at https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

Question owner

Awesome. Should I mark this problem solved or can I give you guys any forum reputation points or anything?

Awesome. Should I mark this problem solved or can I give you guys any forum reputation points or anything?
Shadow110 1072 solutions 14836 answers

St.FoxsFire said

Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today. I'll wait til 59.0.1 and try again. Again, truly appreciate all that the Mozilla community does.

Hi, Hope you sent the requested info before you went back down as this issue may be 59.0.1 with what you supplied. If did not can you go back up and if still have the issue send please. Stats are stats mean noting really as only 10% or less mark Solution. Like I have 565 solutions for 6364 reply's. Helpful clicks are just stats also. Mark your self as the Solution since going back fixed it. Thanks.

''St.FoxsFire [[#answer-1087875|said]]'' <blockquote> Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today. I'll wait til 59.0.1 and try again. Again, truly appreciate all that the Mozilla community does. </blockquote> Hi, Hope you sent the requested info before you went back down as this issue may be 59.0.1 with what you supplied. If did not can you go back up and if still have the issue send please. Stats are stats mean noting really as only 10% or less mark Solution. Like I have 565 solutions for 6364 reply's. Helpful clicks are just stats also. Mark your self as the Solution since going back fixed it. Thanks.

Question owner

Pkshadow said

St.FoxsFire said
Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today. I'll wait til 59.0.1 and try again. Again, truly appreciate all that the Mozilla community does.

Hi, Hope you sent the requested info before you went back down as this issue may be 59.0.1 with what you supplied. If did not can you go back up and if still have the issue send please. Stats are stats mean noting really as only 10% or less mark Solution. Like I have 565 solutions for 6364 reply's. Helpful clicks are just stats also. Mark your self as the Solution since going back fixed it. Thanks.

Sorry no I did not. whoops. :( #forgivean00b

''Pkshadow [[#answer-1087881|said]]'' <blockquote> ''St.FoxsFire [[#answer-1087875|said]]'' <blockquote> Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today. I'll wait til 59.0.1 and try again. Again, truly appreciate all that the Mozilla community does. </blockquote> Hi, Hope you sent the requested info before you went back down as this issue may be 59.0.1 with what you supplied. If did not can you go back up and if still have the issue send please. Stats are stats mean noting really as only 10% or less mark Solution. Like I have 565 solutions for 6364 reply's. Helpful clicks are just stats also. Mark your self as the Solution since going back fixed it. Thanks. </blockquote> Sorry no I did not. whoops. :( #forgivean00b
Shadow110 1072 solutions 14836 answers

St.FoxsFire said

Pkshadow said
St.FoxsFire said
Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today. I'll wait til 59.0.1 and try again. Again, truly appreciate all that the Mozilla community does.

Hi, Hope you sent the requested info before you went back down as this issue may be 59.0.1 with what you supplied. If did not can you go back up and if still have the issue send please. Stats are stats mean noting really as only 10% or less mark Solution. Like I have 565 solutions for 6364 reply's. Helpful clicks are just stats also. Mark your self as the Solution since going back fixed it. Thanks.

Sorry no I did not. whoops. :( #forgivean00b

LOL well the Admin I think is/was expecting it as has assigned a bug number to this file so if you could it would be great. If not you need to pick a solution to close this so it does not hang in the to do list.

''St.FoxsFire [[#answer-1087896|said]]'' <blockquote> ''Pkshadow [[#answer-1087881|said]]'' <blockquote> ''St.FoxsFire [[#answer-1087875|said]]'' <blockquote> Thanks for all your help guys but I solved the problem by downgrading back to 58.0.2 32 bit. Everything works just like it did before the update earlier today. I'll wait til 59.0.1 and try again. Again, truly appreciate all that the Mozilla community does. </blockquote> Hi, Hope you sent the requested info before you went back down as this issue may be 59.0.1 with what you supplied. If did not can you go back up and if still have the issue send please. Stats are stats mean noting really as only 10% or less mark Solution. Like I have 565 solutions for 6364 reply's. Helpful clicks are just stats also. Mark your self as the Solution since going back fixed it. Thanks. </blockquote> Sorry no I did not. whoops. :( #forgivean00b </blockquote> LOL well the Admin I think is/was expecting it as has assigned a bug number to this file so if you could it would be great. If not you need to pick a solution to close this so it does not hang in the to do list.

Question owner

Well, my pc is working now and i'd rather not break it again :) BUT, my dad's pc is having the exact same issue and is still running v.59. I can grab the data from him and upload later today. His hardware is different than mine but the problem is the same so that data could be valuable.

Well, ''my'' pc is working now and i'd rather not break it again :) BUT, my dad's pc is having the exact same issue and is still running v.59. I can grab the data from him and upload later today. His hardware is different than mine but the problem is the same so that data could be valuable.

Modified by St.FoxsFire

Greenhorn 0 solutions 5 answers

Well this was a rude surprise after installing 59 today. Similar issue. Issue resolved in safe mode. Worked through extensions. I isolated it to three extensions which, when disabled, resolve the issue but which, when enabled, produce the issue: VideoDownloadHelper, SavePageWE, and Javascript Toggle On and Off. The browser worked fine with these extensions enabled before the upgrade, so I doubt the problem rests with them, though that's not conclusive. Perhaps 59 has an issue with extensions handling. It's a pain to downgrade; hurry up with 59.0.1 ;-}

Firefox rocks; thanks everyone.

Well this was a rude surprise after installing 59 today. Similar issue. Issue resolved in safe mode. Worked through extensions. I isolated it to three extensions which, when disabled, resolve the issue but which, when enabled, produce the issue: VideoDownloadHelper, SavePageWE, and Javascript Toggle On and Off. The browser worked fine with these extensions enabled before the upgrade, so I doubt the problem rests with them, though that's not conclusive. Perhaps 59 has an issue with extensions handling. It's a pain to downgrade; hurry up with 59.0.1 ;-} Firefox rocks; thanks everyone.
Greenhorn 0 solutions 5 answers

... ya, never mind. Other websites remain broken despite my previous findings. Safe mode still seems to resolve this.

... ya, never mind. Other websites remain broken despite my previous findings. Safe mode still seems to resolve this.

Modified by Greenhorn