Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

problems connecting to local librairy website after installing norton security

  • 27 replies
  • 1 has this problem
  • 11 views
  • Last reply by FredMcD

more options

it's a public wifi but uses encrypted WEP. I can immediately connect to the building next door which is an unprotected public wifi. very strange and occured after I installed Norton Security last december. I haved checked laptop and wifi unit and they are ok. HP pavillion dv6 with Broadcom internal wifi.

Chosen solution

benttwo said

I was able to get the network administrator to look at this . . .

ultimately, it came down to when initially connecting to the library wifi ( encrypted , secure ) you need to type a url into the search bar to kick the detectportal.com path through to the library login screen

That was very good work. Well done both of you. Please flag your last post as Solved Problem so others will know.

Read this answer in context 👍 0

All Replies (7)

more options

jscher2000 said

benttwo said
this is a wifi connection and it appears to me that either n security or firefox is not recognizing the librairy login screen as occaisionally i can force it to logon .

What is happening, exactly?

When you need to authenticate to a portal to access the internet, you usually cannot do that when requesting a secure address (HTTPS address) because there will be a certificate issue. Try using a non-secure address such as:

http://www.example.com/


To disable the automatic detection of the authentication page (detect portal), you can modify this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste portal and pause while the list is filtered

(3) Double-click the network.captive-portal-service.enabled preference to switch the value from true to false

I had tried this already and had left it at "false" along with a couple of lines at the DNS area. i e - dns disable prefetch, and dns disable pv6. In the meantime firefox upgraded yesterday to v59 (mar 15), so today I came to the library and could not at first logon to library. about an hour later i tried to logon persistently and eventually connected , went immed. to about config and noticed many revisions shown in bold including dns disable prefetch reset to default false. I also reset dns disable pv6 back to default false. I'm also trying some of the other ideas in this thread as well and will provide feed back. thanks for your response.

more options

jscher2000 said

benttwo said
this is a wifi connection and it appears to me that either n security or firefox is not recognizing the librairy login screen as occaisionally i can force it to logon .

What is happening, exactly?

When you need to authenticate to a portal to access the internet, you usually cannot do that when requesting a secure address (HTTPS address) because there will be a certificate issue. Try using a non-secure address such as:

http://www.example.com/


To disable the automatic detection of the authentication page (detect portal), you can modify this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste portal and pause while the list is filtered

(3) Double-click the network.captive-portal-service.enabled preference to switch the value from true to false

I had tried this already and had left it at "false" along with a couple of lines at the DNS area. i e - dns disable prefetch, and dns disable pv6. In the meantime firefox upgraded yesterday to v59 (mar 15), so today I came to the library and could not at first logon to library. about an hour later i tried to logon persistently and eventually connected , went immed. to about config and noticed many revisions shown in bold including dns disable prefetch reset to default false. I also reset dns disable pv6 back to default false. I'm also trying some of the other ideas in this thread as well and will provide feed back. thanks for your response. benttwo said

also Hi PK this is what is in "Hosts" on pushd\windows\system32\drivers\etc attrib -h -s -r hosts echo 127.0.0.1 localhost attrib +r +h +s hosts popd ipconfig /release ipconfig /renew ipconfig /flushdns netsh winsock reset all netsh int ip reset all shutdown -r -t 1 del "C:\Users\bentpines\Desktop\Flush.bat" Also downloaded ADWmalware and ran it , it showed only 1 item which read something like " legacy norton security... " , I believe possibly an artefact from n sec. 2011 ? as opposed to currently installed version ? I did not delete but I'm not sure where it is to be able to reread the complete listing for the scan finding...

Mar 16- rechecked ADWCleaner and item found reads PUP.optional.legacy, search provider found: Norton Safe Search.ask.com - Norton Safe Search. Tried Google search but it was not helpful as to whether to "quarantine" this or not.

more options

Please supply the link to your Question in the Norton Forums. We are at 2 pages now. Condense to point form the issues.

more options

Pkshadow said

Please supply the link to your Question in the Norton Forums. We are at 2 pages now. Condense to point form the issues.

I was just about to go back and try the forum again as I had no luck on saturday afternoon. What is the "link" you are looking for. I had been asking about wifi connection problems in firefox after installing n sec.

more options

benttwo said

Pkshadow said
Please supply the link to your Question in the Norton Forums. We are at 2 pages now. Condense to point form the issues.

I was just about to go back and try the forum again as I had no luck on saturday afternoon. What is the "link" you are looking for. I had been asking about wifi connection problems in firefox after installing n sec.

We know. I do not know your in 2 pages deep with 2 many words involved I thought this was worked out that the library was not set up properly. As the other library you went to you had no problems. (or is this someone new in the same library with the same problem) Said had Hawaii pop up in the corner in a small browser that disappeared

Please do this before going to Norton : Please use more than 1 scanner as each uses diff tech :

Save your Report and google each before deleting anything as do not want to delete something you need, If need help :

Post in only 1 forum, then wait.

Please let us know if this solved your issue or if need further assistance.

more options

Hi all

have been trying multiple solutions offered here. many thanks for your responses. after not much luck and holding off on trying to edit the batch program ( not a code person , so cautious about errors I might make ), I was able to get the network administrator to look at this , and he was patient and helpful as we tried to narrow down where things were wrong. ultimately, it came down to when initially connecting to the library wifi ( encrypted , secure ) you need to type a url into the search bar to kick the detectportal.com path through to the library login screen. for years I have been opening ff , then favorites , and clicking on a website such as gmail and off it would go. or clicking on one of the shortcut icons on the ff homepage. doesn't work now . the administrator says that the detectportal path is fairly new to ff  ?? maybe with v58?

So, now- is this a real problem with ff ? is there a solution? there is a line in config that reads something like:

"enable detectportal.com/firefox/... /success.txt"

? if you added another . or 2 between the slashes after firefox would that provide enough time to allow a shortcut icon or favorite cookie to pass through to the login screen ? I never did post a question in the norton forum as I began to think this was not a norton connected problem ( just coincidence), any thoughts ?

more options

Chosen Solution

benttwo said

I was able to get the network administrator to look at this . . .

ultimately, it came down to when initially connecting to the library wifi ( encrypted , secure ) you need to type a url into the search bar to kick the detectportal.com path through to the library login screen

That was very good work. Well done both of you. Please flag your last post as Solved Problem so others will know.

  1. 1
  2. 2