Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Turning AdBlock Off?

  • 6 replies
  • 3 have this problem
  • 21692 views
  • Last reply by FredMcD

more options

I have no problem with sites I enjoy making a little money off of my visits.

One site, http://wotlabs.net, displays this when I get into it:


We noticed you're using AdBlock

That's fine, we won't be mad at you. As our service is free, we rely on ads and donations to keep the lights on. If you like what you see, please consider making a donation so we can continue running this awesome service!


I'm still seeing ads on Youtube, but their number might have diminished on other web sites recently.

The plugins and extensions I'm seeing are in the two attachments. I don's see anything I'm doing to block ads.

How do I turn off AdBlock?

Thanks Larry

Attached screenshots

Chosen solution

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. Firefox shows a shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection, click the shield icon for more information.

You can disable this feature in "Options/Preferences -> Privacy & Security" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences -> Privacy & Security: "Use Tracking Protection in Private Windows"

You can check these preferences on the about:config page.

  • privacy.trackingprotection.enabled
  • privacy.trackingprotection.pbmode.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Read this answer in context 👍 0

All Replies (6)

more options

Is Webroot the only extension you are using?

Firefox has a built-in ad-blocker, but most users use an add-on ad-blocker because they work better.

Sometimes, the "disable AdBlock" is because of a false positive.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

FredMcD said

Firefox has a built-in ad-blocker, ...

Since when?

Popup blocker, but not an "ad blocker".

The "We noticed you're using AdBlock" message could be from having Tracking Protection "always enabled", or possibly running in Private Browsing mode, and could be due to limiting 3rd party cookies.

more options
more options

Chosen Solution

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. Firefox shows a shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection, click the shield icon for more information.

You can disable this feature in "Options/Preferences -> Privacy & Security" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences -> Privacy & Security: "Use Tracking Protection in Private Windows"

You can check these preferences on the about:config page.

  • privacy.trackingprotection.enabled
  • privacy.trackingprotection.pbmode.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Modified by cor-el

more options

Thanks for all the replies.

Tracking protection was blocking the adds.

I want all the privacy protection I can get. But as I said, tossing an ad up along the top edge of a site's page who's content I'm enjoying doesn't bother me. And I am getting ads on YouTube.

I don't know how tracking and tracking protection work, or add blocker either. Is there something about allowing an add to be displayed that compromises what I assume is a rather limited degree of browsing privacy?

Modified by larry_l

more options