X
Tap here to go to the mobile version of the site.

Support Forum

FireFox browser will not load linkedin.com site

Posted

I am able to access linkedin.com with the Safari browser 10.1.2 but not the Firefox browser 57.0.4. I am able to access all other websites with Firefox AND some other areas of the LinkedIn site. I have been able to access LinkedIn via Firefox for many years and wish to continue to do so. I do not get an error message. The page will just not load. My only recent software change was updating my McAfee software to 4.1.3.0. Please tell me how to get Firefox to work with LinkedIn on my computer. Thanks.

What I have tried: Cleared cached pages, cleared cookies, cleared saved passwords for the site, cleared history for the site, checked settings to make sure site was not blocked. AND I contacted both McAfee and LinkedIn who said they could not help because it was a browser issue, suggesting I switch browsers.

I am able to access linkedin.com with the Safari browser 10.1.2 but not the Firefox browser 57.0.4. I am able to access all other websites with Firefox AND some other areas of the LinkedIn site. I have been able to access LinkedIn via Firefox for many years and wish to continue to do so. I do not get an error message. The page will just not load. My only recent software change was updating my McAfee software to 4.1.3.0. Please tell me how to get Firefox to work with LinkedIn on my computer. Thanks. What I have tried: Cleared cached pages, cleared cookies, cleared saved passwords for the site, cleared history for the site, checked settings to make sure site was not blocked. AND I contacted both McAfee and LinkedIn who said they could not help because it was a browser issue, suggesting I switch browsers.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • Firefox 58.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:58.0) Gecko/20100101 Firefox/58.0
  • Support URL: https://support.mozilla.org/1/firefox/58.0.2/Darwin/en-US/

Extensions

  • Ant Video downloader 3.1.24 (anttoolbar@ant.com)
  • Video DownloadHelper 7.1.2 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • FlashGot 1.5.6.14 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x11a3
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP does not yet support tiling', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 1024, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 1024, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 3
  • offMainThreadPaintEnabled: False
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: NVIDIA Corporation -- NVIDIA GeForce GTX 680MX OpenGL Engine
  • webgl1Version: 4.1 NVIDIA-10.4.3 310.41.35f01
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: NVIDIA Corporation -- NVIDIA GeForce GTX 680MX OpenGL Engine
  • webgl2Version: 4.1 NVIDIA-10.4.3 310.41.35f01
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4246 solutions 59400 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17473 solutions 157934 answers

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Try to disable IPv6 (check for other possible causes as well).

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log. Try to disable IPv6 (check for other possible causes as well). *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Question owner

There was no change in Safe Mode. The Web Console indicates Loading mixed (insecure) display content “http://help.linkedin.com/rd/APP26gpvDv8a~QJgGtkW~yo~uaoquC75Mv_l~zj~PP9s.gif” on a secure page

Network Monitor has information but nothing indicated anything was "blocked". No errors listed. Not sure what to look for here.

I also disabled IPv6 per instructions and there was no change when attempting to again load the site.

Again, my only change to software was to install a new version of McAfee. Could the problem be a setting in that program?

There was no change in Safe Mode. The Web Console indicates Loading mixed (insecure) display content “http://help.linkedin.com/rd/APP26gpvDv8a~QJgGtkW~yo~uaoquC75Mv_l~zj~PP9s.gif” on a secure page Network Monitor has information but nothing indicated anything was "blocked". No errors listed. Not sure what to look for here. I also disabled IPv6 per instructions and there was no change when attempting to again load the site. Again, my only change to software was to install a new version of McAfee. Could the problem be a setting in that program?
Zombieslayer57 0 solutions 34 answers

ScottEY said

I am able to access linkedin.com with the Safari browser 10.1.2 but not the Firefox browser 57.0.4. I am able to access all other websites with Firefox AND some other areas of the LinkedIn site. I have been able to access LinkedIn via Firefox for many years and wish to continue to do so. I do not get an error message. The page will just not load. My only recent software change was updating my McAfee software to 4.1.3.0. Please tell me how to get Firefox to work with LinkedIn on my computer. Thanks. What I have tried: Cleared cached pages, cleared cookies, cleared saved passwords for the site, cleared history for the site, checked settings to make sure site was not blocked. AND I contacted both McAfee and LinkedIn who said they could not help because it was a browser issue, suggesting I switch browsers.

Something that I have noticed is that Firefox tends to block websites that need/use a lot of cookies, and that they tend to block those sites because they are "unstable", and take up too much space, so if you go to linkedin on Firefox, it detrimens that the website is "unstable", so for now until this is fixed, I suggest you use a different browser until further notice. Sorry!

''ScottEY [[#question-1204926|said]]'' <blockquote> I am able to access linkedin.com with the Safari browser 10.1.2 but not the Firefox browser 57.0.4. I am able to access all other websites with Firefox AND some other areas of the LinkedIn site. I have been able to access LinkedIn via Firefox for many years and wish to continue to do so. I do not get an error message. The page will just not load. My only recent software change was updating my McAfee software to 4.1.3.0. Please tell me how to get Firefox to work with LinkedIn on my computer. Thanks. What I have tried: Cleared cached pages, cleared cookies, cleared saved passwords for the site, cleared history for the site, checked settings to make sure site was not blocked. AND I contacted both McAfee and LinkedIn who said they could not help because it was a browser issue, suggesting I switch browsers. </blockquote> Something that I have noticed is that Firefox tends to block websites that need/use a lot of cookies, and that they tend to block those sites because they are "unstable", and take up too much space, so if you go to linkedin on Firefox, it detrimens that the website is "unstable", so for now until this is fixed, I suggest you use a different browser until further notice. Sorry!
FredMcD
  • Top 10 Contributor
4246 solutions 59400 answers

ScottEY said

Again, my only change to software was to install a new version of McAfee. Could the problem be a setting in that program?

Ask its support if they have any ideas.

''ScottEY [[#answer-1077370|said]]'' <blockquote> Again, my only change to software was to install a new version of McAfee. Could the problem be a setting in that program? </blockquote> Ask its support if they have any ideas.

Question owner

Already posted that McAfee blames the Firefox browser. Cookies cleared. No change. Anyone with any other ideas?

Already posted that McAfee blames the Firefox browser. Cookies cleared. No change. Anyone with any other ideas?
FredMcD
  • Top 10 Contributor
4246 solutions 59400 answers

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia