X
Tap here to go to the mobile version of the site.

Support Forum

youtube videos do not work when I am logged in

Posted

Hi I have such a weird problem, youtube videos do not work when I am logged in, when I click on the video, it looks like it is moving to the page but there is only background loaded and nothing else, when I refresh, everything appears and the video starts playing but the website stops responding to any clicks, no buttons working, not possible to move to any other video. There is no problem when I am logged out and there is no problem in Chrome. I was trying to clear cookies, cache, fully reinstall firefox (deleting folder in %APPDATA%), trying in safe mode as well as by downgroading to 58.0.1. Is anything else I can do or I'll just need to change the web browser?

Thanks

Hi I have such a weird problem, youtube videos do not work when I am logged in, when I click on the video, it looks like it is moving to the page but there is only background loaded and nothing else, when I refresh, everything appears and the video starts playing but the website stops responding to any clicks, no buttons working, not possible to move to any other video. There is no problem when I am logged out and there is no problem in Chrome. I was trying to clear cookies, cache, fully reinstall firefox (deleting folder in %APPDATA%), trying in safe mode as well as by downgroading to 58.0.1. Is anything else I can do or I'll just need to change the web browser? Thanks
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

Mkll
  • Top 25 Contributor
309 solutions 1954 answers

Helpful Reply

This is a known performance issue with the new Material Design of YouTube. In the top right corner of YouTube UI click on vertical 3-dots (left of SIGN IN). Choose to switch back to old YouTube design. Now the page should load instantly.

I believe there are elements that aren't currently supported by Firefox, so it uses a workaround to display YouTube, but this comes at the cost of performance. Placing your computer to high performance mode might help little bit if it is currently being throttled.

This is a known performance issue with the new Material Design of YouTube. In the top right corner of YouTube UI click on vertical 3-dots (left of SIGN IN). Choose to switch back to old YouTube design. Now the page should load instantly. I believe there are elements that aren't currently supported by Firefox, so it uses a workaround to display YouTube, but this comes at the cost of performance. Placing your computer to high performance mode might help little bit if it is currently being throttled.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.