Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Coinbase.com shows blank page after logging into account

  • 7 replies
  • 13 have this problem
  • 4808 views
  • Last reply by ArunGupta

more options

I have an account with Coinbase.com. After I log in to my account, Firefox shows a blank page. Other browsers display my dashboard, account settings and so on. I do have some add-ons installed but other browsers such as Vivaldi render the page properly with the same add-ons, so it is a Firefox problem.

Chosen solution

The problem was related to blocking WebRTC.

media.peerconnection.enabled should be set to true for Coinbase login to show the dashboard. This also enables WebRTC which allows specific HTML5 calls to reveal current IP address even when connected via VPN.

Some more observations: Coinbase does have a security screen where it shows all the login attempts and the corresponding IP addresses. I tested with VPN and Coinbase recorded the VPN IP address. So, Coinbase does not try to determine true IP address. However, when I was connected via VPN, Coinbase did ask me to re-authorize my laptop as it determined that I was connecting from a new machine.

Vivaldi browser has a checkbox "Broadcast IP for Best WebRTC Performance". Not sure if it is the same setting internally as FF, but Vivaldi displays the Coinbase dashboard just fine whether or not this setting is enabled.

Hope this will help anyone else having the same issue.

Read this answer in context 👍 6

All Replies (7)

more options

You have a blank page once you log in but had no problem seeing the login page? And that was how you concluded it was FF? There isn't much to be substantiated that was even a FF problem from the description.

more options

First, please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false


Did you try "the usual"?

If a site is generally known to work in Firefox, these are general suggestions to try when it stops working normally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version
more options

I have tested by: a) accessibility.blockautorefresh is already set to default of FALSE b) Cleared the cache and cookies using CCleaner and FF built-in options c) Started FF in safe mode d) Removed all extensions (not disabled but deleted)

The page still shows a white page after login.

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

I tested on three different computers and the website works fine on one, shows blank page on other two. I will try to see what is different in FF settings on the working vs non-working laptop because I use FF sync feature to keep FF in sync across all three laptops. If I find something, I will post it here,

more options

Chosen Solution

The problem was related to blocking WebRTC.

media.peerconnection.enabled should be set to true for Coinbase login to show the dashboard. This also enables WebRTC which allows specific HTML5 calls to reveal current IP address even when connected via VPN.

Some more observations: Coinbase does have a security screen where it shows all the login attempts and the corresponding IP addresses. I tested with VPN and Coinbase recorded the VPN IP address. So, Coinbase does not try to determine true IP address. However, when I was connected via VPN, Coinbase did ask me to re-authorize my laptop as it determined that I was connecting from a new machine.

Vivaldi browser has a checkbox "Broadcast IP for Best WebRTC Performance". Not sure if it is the same setting internally as FF, but Vivaldi displays the Coinbase dashboard just fine whether or not this setting is enabled.

Hope this will help anyone else having the same issue.