X
Tap here to go to the mobile version of the site.

Support Forum

Input fields are not working in Responsive design tool (OSX)

Posted

After I switch to Responsive Design Mode I can not type anything into the input fields, instead FF try to search in website content, like I'd press Cmd+F. The only way to fill any input field is to paste some content into it.

What I've done: 1. switch to responsive design mode 2. choose any device, or leave it default (responsive) 3. reload the website 4. clicking into any form field (e.g. login form, username field) 5. start typing the username

Result: I am typing into the search bar (normally appears after press Cmd+F shortcut), instead of the form field where I clicked before.

I am using OSX 10.13.2 and Firefox 57.0.3. The problem is real since the new FF design and new Responsive mode released.

After I switch to Responsive Design Mode I can not type anything into the input fields, instead FF try to search in website content, like I'd press Cmd+F. The only way to fill any input field is to paste some content into it. What I've done: 1. switch to responsive design mode 2. choose any device, or leave it default (responsive) 3. reload the website 4. clicking into any form field (e.g. login form, username field) 5. start typing the username Result: I am typing into the search bar (normally appears after press Cmd+F shortcut), instead of the form field where I clicked before. I am using OSX 10.13.2 and Firefox 57.0.3. The problem is real since the new FF design and new Responsive mode released.

Modified by alyr42

Chosen solution

Thanks for your comment Pkshadow. I've just found the bug report, it is more than a years old but still open somehow. (https://bugzilla.mozilla.org/show_bug.cgi?id=1322385)

My problem solved after the following option:

Set accessibility.typeaheadfind=false in about:config.

I hope it will help for others too.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

none

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Pkshadow
  • Top 10 Contributor
754 solutions 9162 answers

Helpful Reply

If you have a bug, file a bug report. https://bugzilla.mozilla.org/ Bug Writing Guidelines : https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines Please let us know if this solved your issue or if need further assistance.

If you have a bug, file a bug report. https://bugzilla.mozilla.org/ Bug Writing Guidelines : https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines Please let us know if this solved your issue or if need further assistance.
Was this helpful to you? 1
Quote

Chosen Solution

Thanks for your comment Pkshadow. I've just found the bug report, it is more than a years old but still open somehow. (https://bugzilla.mozilla.org/show_bug.cgi?id=1322385)

My problem solved after the following option:

Set accessibility.typeaheadfind=false in about:config.

I hope it will help for others too.

Thanks for your comment Pkshadow. I've just found the bug report, it is more than a years old but still open somehow. (https://bugzilla.mozilla.org/show_bug.cgi?id=1322385) My problem solved after the following option: ''Set accessibility.typeaheadfind=false in about:config.'' I hope it will help for others too.

Modified by alyr42

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.