X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Crash ID: bp-1d7e3c12-901d-4529-9950-1e1991171229

Crash ID: bp-240d534c-9600-4050-8309-5ab831171229

Crash ID: bp-0bae0284-41fd-4fc9-815c-7fce61171229

it keep crashing even at start just after the page open it close fast

i dont have any problematic software this is a fresh win 10 (i do have IDM extension but i had it before without any problem) i did restart, reinstall and even deleted the folders none worked

Crash ID: bp-1d7e3c12-901d-4529-9950-1e1991171229 Crash ID: bp-240d534c-9600-4050-8309-5ab831171229 Crash ID: bp-0bae0284-41fd-4fc9-815c-7fce61171229 it keep crashing even at start just after the page open it close fast i dont have any problematic software this is a fresh win 10 (i do have IDM extension but i had it before without any problem) i did restart, reinstall and even deleted the folders none worked

Chosen solution

It looks like either a hardware acceleration issue or a font or font cache related issue. Maybe check your installed fonts if you recently installed new fonts.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.108 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4258 solutions 59623 answers

Product Firefox Release Channel release Version 57.0.3 Build ID 20171226083017 OS Windows 10 OS Version 10.0.16299

bp-1d7e3c12-901d-4529-9950-1e1991171229 bp-240d534c-9600-4050-8309-5ab831171229 Signature: ClientSideCacheContext::FindInSharedCache

This is for Sumo's Related Bugs 1417967 NEW --- Crash in ClientSideCacheContext::FindInSharedCache ++++++++++++++++++++++++++++++++++++++ bp-0bae0284-41fd-4fc9-815c-7fce61171229 Signature: FontFace::GetGlyphMetrics

nvwgf2umx.dll = Dwm.exe = Microsoft Desktop Window Manager

Product Firefox Release Channel release Version 57.0.3 Build ID 20171226083017 OS Windows 10 OS Version 10.0.16299 bp-1d7e3c12-901d-4529-9950-1e1991171229 bp-240d534c-9600-4050-8309-5ab831171229 Signature: ClientSideCacheContext::FindInSharedCache This is for Sumo's Related Bugs 1417967 NEW --- Crash in ClientSideCacheContext::FindInSharedCache ++++++++++++++++++++++++++++++++++++++ bp-0bae0284-41fd-4fc9-815c-7fce61171229 Signature: FontFace::GetGlyphMetrics nvwgf2umx.dll = Dwm.exe = Microsoft Desktop Window Manager
FredMcD
  • Top 10 Contributor
4258 solutions 59623 answers

Helpful Reply

They are still working on bug 1417967 trying to find the cause.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

They are still working on bug 1417967 trying to find the cause. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? -------------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158559 answers

Helpful Reply

Try to start Firefox in Safe Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox

When that works then try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make the change effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Try to start Firefox in <u>Safe Mode</u> to see if that works. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox When that works then try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting to make the change effective. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

FredMcD said

They are still working on bug 1417967 trying to find the cause. Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

I cant even open it in safe mode or refresh it it will crash before anything start working in Firefox / but i didn't test this in the windows safe mode i will try it

''FredMcD [[#answer-1056832|said]]'' <blockquote> They are still working on bug 1417967 trying to find the cause. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? -------------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia </blockquote> I cant even open it in safe mode or refresh it it will crash before anything start working in Firefox / but i didn't test this in the windows safe mode i will try it

Question owner

cor-el said

Try to start Firefox in Safe Mode to see if that works.
  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox
When that works then try to disable hardware acceleration in Firefox. Close and restart Firefox after modifying the setting to make the change effective. You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

The problem is Firefox do not stay open to try any of this!! and i did update my VGA driver which is a GTX 550 Ti it didn't help in this case

''cor-el [[#answer-1057119|said]]'' <blockquote> Try to start Firefox in <u>Safe Mode</u> to see if that works. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox When that works then try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting to make the change effective. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration </blockquote> The problem is Firefox do not stay open to try any of this!! and i did update my VGA driver which is a GTX 550 Ti it didn't help in this case
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158559 answers

Chosen Solution

It looks like either a hardware acceleration issue or a font or font cache related issue. Maybe check your installed fonts if you recently installed new fonts.

It looks like either a hardware acceleration issue or a font or font cache related issue. Maybe check your installed fonts if you recently installed new fonts.