Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Whenever I open a switch to a different tab, my audio cuts out on the other tabs. How can I keep the audio playing?

  • 1 reply
  • 2 have this problem
  • 150 views
  • Last reply by cor-el

more options

If I open an audio playing tab, then add another tab, the audio will cut off on the audio playing tab. The small speaker icon appears crossed out on that tab, and if I try to uncross it, it will automatically re-cross itself. Is this a new update, or is there a way to keep the audio playing??? Please, I would really like to know.

If I open an audio playing tab, then add another tab, the audio will cut off on the audio playing tab. The small speaker icon appears crossed out on that tab, and if I try to uncross it, it will automatically re-cross itself. Is this a new update, or is there a way to keep the audio playing??? Please, I would really like to know.

Chosen solution

Does setting this pref to false on the about:config page work for you?

You can look at media.*autoplay prefs on the about:config page

  • media.block-autoplay-until-in-foreground = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Does setting this pref to false on the about:config page work for you?

You can look at media.*autoplay prefs on the about:config page

  • media.block-autoplay-until-in-foreground = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.