X
Tap here to go to the mobile version of the site.

Support Forum

Shift key highlights text

Posted

Whenever I'm entering a password in Firefox (Running 57.1 on Ubuntu 17.04), it highlights the entire field. This makes it impossible for me to enter passwords with capital letters, other than typing it into the address bar, copy and pasting it.

This behavior exists even if I run Firefox with no extensions, add-ons or themes. It also only happens in Firefox, and only in password fields.

Whenever I'm entering a password in Firefox (Running 57.1 on Ubuntu 17.04), it highlights the entire field. This makes it impossible for me to enter passwords with capital letters, other than typing it into the address bar, copy and pasting it. This behavior exists even if I run Firefox with no extensions, add-ons or themes. It also only happens in Firefox, and only in password fields.
FredMcD
  • Top 10 Contributor
4247 solutions 59409 answers

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 57.0.2

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''57.0.2''' [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Sorry, my mistake, no I am still running 57.0.1. Using a University computer so not comfortable installing except from the system's package manager, so if I have to wait for the problem to be solved and released that way I guess that's what I have to do.

Even in safe mode, the problem is still the same.

Sorry, my mistake, no I am still running 57.0.1. Using a University computer so not comfortable installing except from the system's package manager, so if I have to wait for the problem to be solved and released that way I guess that's what I have to do. Even in safe mode, the problem is still the same.
Shadow110 1072 solutions 14836 answers

It may be just you. No one else has the issue I have seen or read. Do not think any more updates before 58 and that should be soon.

If still have the issue compile a whole new full version 58. Make sure that all folders are deleted of Mozilla Firefox. Do not delete your Profile. https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

Please let us know if this solved your issue or if need further assistance

It may be just you. No one else has the issue I have seen or read. Do not think any more updates before 58 and that should be soon. If still have the issue compile a whole new full version 58. Make sure that all folders are deleted of Mozilla Firefox. Do not delete your Profile. https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Please let us know if this solved your issue or if need further assistance