X
Tap here to go to the mobile version of the site.

Support Forum

How to make a new tab go to google not yahoo

Posted

every time i go new tab I get a search bar which turns out to be yahoo search engine and gives me a crappy list of hits when I want google.

google is my default home page.

not only that but it is Dutch Yahoo!

how can i control what my new tab page is - how to get it back to google where it always used to be?

every time i go new tab I get a search bar which turns out to be yahoo search engine and gives me a crappy list of hits when I want google. google is my default home page. not only that but it is Dutch Yahoo! how can i control what my new tab page is - how to get it back to google where it always used to be?

Chosen solution

Firefox display a built-in new tab page on new tabs unless it is replaced by an extension. So the first stop is, the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any system extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or unfamiliar? If in doubt, disable.

Any improvement?

You may also want to check your default search engine setting: Change your default search settings in Firefox. Sometimes there are Yahoo results but someone else's icon when you check your default, like the McAfee M, so be on the lookout for that.

Read this answer in context 0
jscher2000
  • Top 10 Contributor
7447 solutions 60790 answers

Chosen Solution

Firefox display a built-in new tab page on new tabs unless it is replaced by an extension. So the first stop is, the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any system extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or unfamiliar? If in doubt, disable.

Any improvement?

You may also want to check your default search engine setting: Change your default search settings in Firefox. Sometimes there are Yahoo results but someone else's icon when you check your default, like the McAfee M, so be on the lookout for that.

Firefox display a built-in new tab page on new tabs unless it is replaced by an extension. So the first stop is, the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any system extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or unfamiliar? If in doubt, disable. Any improvement? You may also want to check your default search engine setting: [[Change your default search settings in Firefox]]. Sometimes there are Yahoo results but someone else's icon when you check your default, like the McAfee M, so be on the lookout for that.

Question owner

That fixed it. The 'default search engine' thing. Not the add-ons, I didn't have any.

thanks.  :)

That fixed it. The 'default search engine' thing. Not the add-ons, I didn't have any. thanks. :)