X
Tap here to go to the mobile version of the site.

Support Forum

The new Firefox Quantum simply doesn't work in my windows 10 (licensed)

Posted

Quantum simply freezes/hangs - it takes extremely long time to move from one tab to another or close the browser. There seems to be a serious compatibility with my brand new laptop with spanking new licensed windows 10 (home, single language, 64 bit).

I simply uninstalled quantum, installed firefox 56 and disabled auto updates.

PLEASE SUGGEST - how to fix quantum!

Quantum simply freezes/hangs - it takes extremely long time to move from one tab to another or close the browser. There seems to be a serious compatibility with my brand new laptop with spanking new licensed windows 10 (home, single language, 64 bit). I simply uninstalled quantum, installed firefox 56 and disabled auto updates. PLEASE SUGGEST - how to fix quantum!

Chosen solution

hi, thanks for reporting this. after reinstalling firefox 57, could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Read this answer in context 44

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5330 solutions 23537 answers

Chosen Solution

hi, thanks for reporting this. after reinstalling firefox 57, could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

hi, thanks for reporting this. after reinstalling firefox 57, could you go to the firefox ''menu ≡ > help ? > troubleshooting information'' page and take a look in the ''Accessibility'' section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.

Question owner

Thanks a ton! Your solution fixed the problem

Thanks a ton! Your solution fixed the problem
jeanlyon 0 solutions 3 answers

Helpful Reply

I have used the above solution and now hope it will work. I had problems with the top bars changing colour by themselves. I had to disable my theme and re-enable.

I hate the fact that I can no longer colour my tabs - the add on is not compatible.

I have used the above solution and now hope it will work. I had problems with the top bars changing colour by themselves. I had to disable my theme and re-enable. I hate the fact that I can no longer colour my tabs - the add on is not compatible.
jnokes 0 solutions 1 answers

Helpful Reply

I just spent hours trying FF57 on my Windows 10, and had the same issues. I tried 3 separate times to get it working and the same result every time, my system basically froze. I then spent a good chunk of time getting FF56 working again with updates shut off, and my extensions set up, etc. Not sure it's worth the effort of tearing that all down again, until there is an upgrade that fixes this problem as part of the upgrade. Is there a patch release expected with this fix that I can use to upgrade? If so, when?

I just spent hours trying FF57 on my Windows 10, and had the same issues. I tried 3 separate times to get it working and the same result every time, my system basically froze. I then spent a good chunk of time getting FF56 working again with updates shut off, and my extensions set up, etc. Not sure it's worth the effort of tearing that all down again, until there is an upgrade that fixes this problem as part of the upgrade. Is there a patch release expected with this fix that I can use to upgrade? If so, when?
jeanlyon 0 solutions 3 answers

Since my comment earlier, all is working fine and I have found a nice pastel theme with soft different colours and the whole thing looks much better. It's certainly working OK

Since my comment earlier, all is working fine and I have found a nice pastel theme with soft different colours and the whole thing looks much better. It's certainly working OK
Don Mashak 0 solutions 11 answers

PER YOUR INSTRUCTIONS: if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

PER YOUR INSTRUCTIONS: if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.