X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Quantum not worth the download

Posted

Firefox Quantum is either slow or stops responding. The sliders act erratically. Have downgraded to ESR 52.

Firefox Quantum is either slow or stops responding. The sliders act erratically. Have downgraded to ESR 52.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • Firefox 52.5.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
  • Support URL: https://support.mozilla.org/1/firefox/52.5.0/WINNT/en-US/

Extensions

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • McAfee WebAdvisor 6.0.0.118 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 530
  • adapterDescription2:
  • adapterDeviceID: 0x1912
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.16299.15
  • driverDate: 11-18-2016
  • driverDate2:
  • driverVersion: 21.20.16.4551
  • driverVersion2:
  • failures: [u'[GFX1]: Potential driver version mismatch ignored due to missing DLLs 0.0.0.0 and 0.0.0.0', u'CP+[GFX1]: Potential driver version mismatch ignored due to missing DLLs 0.0.0.0 and 0.0.0.0']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • indices: [0, 1]
  • info: {u'ApzWheelInput': 1, u'ApzTouchInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 530 Direct3D11 vs_5_0 ps_5_0)
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 530 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23470 answers

hi, thank you for reporting this and providing your system details - can you please test if the following steps can fix the performance issue you're seeing in firefox 57 & let us know how this goes?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

thanks

hi, thank you for reporting this and providing your system details - can you please test if the following steps can fix the performance issue you're seeing in firefox 57 & let us know how this goes?: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''accessibility.force_disabled'''. double-click it, change its value to '''1''' and restart firefox once. thanks