Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

NoSquint no l onger works . . . again. What did you do with this ridiculous update?

  • 5 replies
  • 2 have this problem
  • 11 views
  • Last reply by Shadow110

more options

I got the routine - so I thought - FF update a few minutes ago.

Now, NoSquint no longer works. The +/- buttons are gone, and there is NO WAY to set a website zoom level as the default.

So every time I go to my home page, I have to reset the zoom level.

I can't stick with Firefox if I have to change the font size every time I go to a different web page. This is pathetic.

All Replies (5)

more options
more options

Support Volunteers can't make changes to Firefox , but we can help you with troubleshooting your question.

Please consider turning on send info to Mozilla before posting a question. This helps us help you.

Mozilla does not make NoSquint. Firefox ok's Developers Extension for use and provides the Developer a web page to distribute from.

The Developers page : https://addons.mozilla.org/en-US/firefox/addon/nosquint/ Due to longstanding compatibility issues and lack of the proper time to support the continuing evolution of Firefox, I am very sorry to have to say that NoSquint is no longer being maintained.

Then he suggest a Extension as a replacement, that Extension is not compatible and suggests a replacement https://addons.mozilla.org/en-US/firefox/addon/zoom-page-we/

The +/- buttons, you can find from the far right; Click the 3 Bar Menu and are right there. You can Customize Firefox from Customize ex : https://www.howtogeek.com/333110/how-to-customize-firefox-quantum-and-remove-the-white-space-around-the-title-bar/

Web Extensions are evolving and many of them are changing to be compatible with the new Firefox 57. Tracking them here: http://bit.ly/2j0Anlj.

URL name does not match what it covers but fyi and how to ; https://www.howtogeek.com/332449/whats-new-in-firefox-quantum/

Please let us know if this solved your issue or if need further assistance.

Modified by Shadow110

more options

The +/- buttons used to be constantly visible, which is important since I used them a lot.

Now I have to go to OPTIONS and then click +/- ? By all means, let's make web browsing more annoying.

Anyway, that doesn't even do anything. Yes, it changes the font size temporarily, but the next time I go to any website, I have to repeat the process.

more options

You can drag Zoom Controls from the Customization palette (Options --> Customize) to the toolbar like I have. http://prntscr.com/hbhx78

more options

If you read the URL about customization then go to the 3 Bar Menu and click Customize you will find the +/- there and it can be placed some where you like.

As per it's design you are correct you have to use it for each web page but it does remember it's history so if go back to that page it will be set at what you want. I know, i use as can not see .

So did you try the NoSquint Plus ?

I listed this already : http://bit.ly/2j0Anlj these are being upgraded and tracked, but it also has a replacement search.

Please let us know if this solved your issue or if need further assistance.