X
Tap here to go to the mobile version of the site.

Support Forum

I have no disable button for Default 56.0.2. How do I uninstall it?

Posted

In my addons it says Default 56.0.2 is not compatible with FF 49. It was disabled. I accidentally enabled it. Now there is no disable button. No remove button. No buttons at all. How do I get rid of it?

In my addons it says Default 56.0.2 is not compatible with FF 49. It was disabled. I accidentally enabled it. Now there is no disable button. No remove button. No buttons at all. How do I get rid of it?

Chosen solution

I can't find any add-on called 'Default 56.0.2' - what's the actual name of the add-on that you want to disable/remove  ?

I don't even remember where I got it or what it is but Default 56.0.2 is the name of it in my addons. But I figured it out. All I had to do was enable a different theme and it disabled the problem child.

Thanks for the help.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 17.12.20093
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 27.0 r0
  • 5.1.50907.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

Happy112 561 solutions 5694 answers

Hi  !

Would you please take a look at this article :

Cannot remove an add-on (extension or theme)

Is there a specific reason why you're using a very old Firefox version  ?

(I'll spare you the speech .... )

Hi ! Would you please take a look at this article : [https://support.mozilla.org/en-US/kb/cannot-remove-add-on-extension-or-theme Cannot remove an add-on (extension or theme)] Is there a specific reason why you're using a very old Firefox version ? (I'll spare you the speech .... )
Happy112 561 solutions 5694 answers

cruiser22 said

In my addons it says Default 56.0.2 is not compatible with FF 49. It was disabled. I accidentally enabled it. Now there is no disable button. No remove button. No buttons at all. How do I get rid of it?

I can't find any add-on called 'Default 56.0.2' - what's the actual name of the add-on that you want to disable/remove  ?

''cruiser22 [[#question-1183375|said]]'' <blockquote> In my addons it says Default 56.0.2 is not compatible with FF 49. It was disabled. I accidentally enabled it. Now there is no disable button. No remove button. No buttons at all. How do I get rid of it? </blockquote> I can't find any add-on called 'Default 56.0.2' - what's the actual name of the add-on that you want to disable/remove ?

Chosen Solution

I can't find any add-on called 'Default 56.0.2' - what's the actual name of the add-on that you want to disable/remove  ?

I don't even remember where I got it or what it is but Default 56.0.2 is the name of it in my addons. But I figured it out. All I had to do was enable a different theme and it disabled the problem child.

Thanks for the help.

I can't find any add-on called 'Default 56.0.2' - what's the actual name of the add-on that you want to disable/remove ? I don't even remember where I got it or what it is but Default 56.0.2 is the name of it in my addons. But I figured it out. All I had to do was enable a different theme and it disabled the problem child. Thanks for the help.

Modified by cruiser22

Happy112 561 solutions 5694 answers

Ahh ......

You were talking about an 'add-on', but what you meant was a 'theme'.

Ahh ...... You were talking about an 'add-on', but what you meant was a 'theme'.