X
Tap here to go to the mobile version of the site.

Support Forum

Cursor no longer appears in Google search box upon opening.

Posted

I have used firefox for years. I default to google to do my searches. When I open google my cursor always appeared in the google search box. All of a sudden, the cursor is in the bookmarks search box. How can I get it back to appearing in the google search box? I searched the internet to see if this was a google or a firefox issues. Have not been able to find any current answers. I am on Windows 7. I did a system restore and it was corrected back to appearing in the Google search box, but after a few minutes it changed back to appearing in the bookmarks search box. I'd appreciate any feedback. Thank you.

I have used firefox for years. I default to google to do my searches. When I open google my cursor always appeared in the google search box. All of a sudden, the cursor is in the bookmarks search box. How can I get it back to appearing in the google search box? I searched the internet to see if this was a google or a firefox issues. Have not been able to find any current answers. I am on Windows 7. I did a system restore and it was corrected back to appearing in the Google search box, but after a few minutes it changed back to appearing in the bookmarks search box. I'd appreciate any feedback. Thank you.

Chosen solution

DBenz said

various threads on this now

I see one here: https://support.mozilla.org/questions/1178189

firefox can we know when this issue is being fixed ? ... There is no confirmation its understood let alone being fixed.

Firefox 57 (now in beta test) appears to resolves this issue. However, the stable release is not due out for 4-5 weeks.

Until then, as a workaround, you can close the Bookmarks Sidebar (on Windows, Ctrl+b) to move the cursor back into the Google search box. If you need the sidebar again, Ctrl+b will open it (unless the focus is in a page that intercepts Ctrl+b).

Add-ons or userscripts may provide other workarounds, but I haven't researched those options.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

DBenz 1 solutions 30 answers

various threads on this now, firefox can we know when this issue is being fixed ? This is not the first time your upgrade has done this looking through older threads.

There is no confirmation its understood let alone being fixed.

various threads on this now, firefox can we know when this issue is being fixed ? This is not the first time your upgrade has done this looking through older threads. There is no confirmation its understood let alone being fixed.
cor-el
  • Top 10 Contributor
  • Moderator
16233 solutions 146520 answers

This issue is fixed in the next release Firefox 57 (currently beta).

This issue is fixed in the next release Firefox 57 (currently beta). *https://www.mozilla.org/en-US/firefox/beta/ *https://www.mozilla.org/en-US/firefox/beta/all/
jscher2000
  • Top 10 Contributor
7298 solutions 59416 answers

Chosen Solution

DBenz said

various threads on this now

I see one here: https://support.mozilla.org/questions/1178189

firefox can we know when this issue is being fixed ? ... There is no confirmation its understood let alone being fixed.

Firefox 57 (now in beta test) appears to resolves this issue. However, the stable release is not due out for 4-5 weeks.

Until then, as a workaround, you can close the Bookmarks Sidebar (on Windows, Ctrl+b) to move the cursor back into the Google search box. If you need the sidebar again, Ctrl+b will open it (unless the focus is in a page that intercepts Ctrl+b).

Add-ons or userscripts may provide other workarounds, but I haven't researched those options.

''DBenz [[#answer-1014708|said]]'' <blockquote> various threads on this now</blockquote> I see one here: https://support.mozilla.org/questions/1178189 <blockquote> firefox can we know when this issue is being fixed ? ... There is no confirmation its understood let alone being fixed. </blockquote> '''''Firefox 57''''' (now in beta test) appears to resolves this issue. However, the stable release is not due out for 4-5 weeks. '''''Until then''''', as a workaround, you can close the Bookmarks Sidebar (on Windows, Ctrl+b) to move the cursor back into the Google search box. If you need the sidebar again, Ctrl+b will open it (unless the focus is in a page that intercepts Ctrl+b). Add-ons or userscripts may provide other workarounds, but I haven't researched those options.

Question owner

Thank you to the respondents for your help

Thank you to the respondents for your help