X
Tap here to go to the mobile version of the site.

Support Forum

How do I implement customized new tabs default rows and columns without needing to zoom out of new tabs page every time?

Posted

I have adjusted the rows and columns in about:config, but when I open a new tab it still goes to the old number of rows and columns I set. I have to zoom out and zoom back in on the new tab page to see the changes in rows and columns implemented. How do I get firefox new tab page to open with changed default rows and columns, without needing to zoom out every time?

I have adjusted the rows and columns in about:config, but when I open a new tab it still goes to the old number of rows and columns I set. I have to zoom out and zoom back in on the new tab page to see the changes in rows and columns implemented. How do I get firefox new tab page to open with changed default rows and columns, without needing to zoom out every time?

Chosen solution

Hi, try this: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.newtab.preload and double click on it to change 'Value' from True to False. (I realize you know how to get to about:config but others reading this may not).

Note, you are using an old version of Firefox - v47, which can compromise your security and may cause other problems. To update it to v55, open the 3-bar menu > Help (question mark at bottom right) > About Firefox. Alternatively, you can press the Alt key to bring up the main menu bar > Help > About Firefox. More - Update Firefox to the latest version.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • DivX Web Player version 3.7.3.15
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Nok Nok Labs MFACUpdater
  • PDF-XChange Editor Netscape Gecko Plugin
  • Shockwave Flash 24.0 r0
  • 5.1.50907.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

More Information

Scribe
  • Top 25 Contributor
631 solutions 3055 answers

Chosen Solution

Hi, try this: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.newtab.preload and double click on it to change 'Value' from True to False. (I realize you know how to get to about:config but others reading this may not).

Note, you are using an old version of Firefox - v47, which can compromise your security and may cause other problems. To update it to v55, open the 3-bar menu > Help (question mark at bottom right) > About Firefox. Alternatively, you can press the Alt key to bring up the main menu bar > Help > About Firefox. More - Update Firefox to the latest version.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, try this: Type '''about:config''' into the address bar, press Enter, accept the warning, scroll down to '''browser.newtab.preload''' and double click on it to change 'Value' from True to False. (I realize you know how to get to '''about:config''' but others reading this may not). Note, you are using an old version of Firefox - v47, which can compromise your security and may cause other problems. To update it to v55, open the 3-bar menu > Help (question mark at bottom right) > About Firefox. Alternatively, you can press the Alt key to bring up the main menu bar > Help > About Firefox. More - [[Update Firefox to the latest version]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''
Was this helpful to you? 2
Quote

Question owner

Many Thanks Scribe. Thats what the issue was. My issue was resolved with changing the browser.newtab.preload setting to false

Many Thanks Scribe. Thats what the issue was. My issue was resolved with changing the browser.newtab.preload setting to false
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3215 solutions 43395 answers

Separate Security Issue: Update your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 27.0.0.130

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Separate Security Issue: Update your Flash Player '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 27.0.0.130 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.