Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Constant Firefox tab crashes.

  • 10 replies
  • 37 have this problem
  • 13095 views
  • Last reply by Villd

more options

I keep getting the "Gah. Your tab just crashed." message i have tried many things as recommended on other posts but none have worked. These include *checking my ram *disabling hardware acceleration *reinstalling Firefox *Turning Adobe flash on to ask to activate. These problems are more prevalent on videos (more than just YouTube) but do still happen when just browsing the internet, I think something is getting overloaded and breaking but i have no idea what.

Chosen solution

My graphics drivers are updated also hardware acceleration has not fixed the problem. After checking your account another similar question came up around my problem the answer was downgrading so i think I'll do that. If a fix comes out on Firefox that will solve my problem then I'll update.

Read this answer in context 👍 2

All Replies (10)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Now go to the reply box and paste them in.

aboutcrashesFx29

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

more options

bp-a1099d37-70bf-4339-8dfa-45fbd0170911 9/10/2017 5:45 PM bp-1c648ce8-8dbf-4538-9306-91c441170910 9/10/2017 2:50 PM bp-69b14815-8b9d-4faa-bbd5-d272d1170910 9/10/2017 2:49 PM bp-60d3af1a-84b5-436f-a330-de2bb1170910 9/10/2017 2:49 PM bp-e4aa2b30-76e4-41cd-8821-d8f8d1170910 9/10/2017 12:27 PM bp-e86fbb91-a968-4450-918d-b7b6f1170910 9/10/2017 12:53 AM bp-452a36d5-3729-4297-ac3f-1fa101170910 9/10/2017 12:52 AM bp-582ef6af-e3bc-41f8-a8b0-a25e31170909 9/9/2017 3:36 PM bp-0afd1444-093e-4b4a-a468-a308f1170909 9/9/2017 3:32 PM bp-f6be62b6-f7e8-4611-b207-0313b1170909 9/9/2017 12:20 PM


This good?

more options

bp-a1099d37-70bf-4339-8dfa-45fbd0170911 Signature: nvwgf2umx.dll | GetCurrentPackageFullName

nvwgf2umx.dll = Dwm.exe = Microsoft Desktop Window Manager +++++++++++++++++++++++++++++++++++++++++ bp-1c648ce8-8dbf-4538-9306-91c441170910 bp-69b14815-8b9d-4faa-bbd5-d272d1170910

Signature: nvwgf2umx.dll | BaseThreadInitThunk

nvwgf2umx.dll = Dwm.exe = Microsoft Desktop Window Manager

This is for Sumo's Related Bugs 1310600 RESOLVED FIXED Spike in crashes with Nvidia driver DLLs in Firefox 50

1292273 REOPENED --- Crash in nvwgf2um.dll | BaseThreadInitThunk

more options

There have been many problems of late with graphics drivers.

Perform a System File Check to fix corrupted system files

Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true

Wiki - Windows 10 System File Check http://answers.microsoft.com/en-us/windows/wiki/windows_10-update/system-file-check-sfc-scan-and-repair-system-files/bc609315-da1f-4775-812c-695b60477a93


Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

http://www.ghacks.net/2016/07/22/multi-process-firefox/

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

more options

I have tried the 2nd option before and got no results (same crashing). Scanning now.

more options

No integrity violations found any other ideas??

more options

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

more options

Chosen Solution

My graphics drivers are updated also hardware acceleration has not fixed the problem. After checking your account another similar question came up around my problem the answer was downgrading so i think I'll do that. If a fix comes out on Firefox that will solve my problem then I'll update.

more options

That is being looked into.

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

more options

Welp thanks duder