X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of the Firefox console window that pops up when i launch firefox

Posted

How do I get rid of the Firefox console window that pops up when i launch firefox

How do I get rid of the Firefox console window that pops up when i launch firefox
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

FredMcD
  • Top 10 Contributor
3215 solutions 43389 answers

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar. Type '''browser.startup.homepage''' What is the value? Right-click and select '''Reset''' to restore its default value; '''about:home'''
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
6713 solutions 54867 answers

Could you describe this problem in a little more detail:

Is it the "Browser Console" (separate window that normally appears when you press Ctrl+Shift+j), or the "Web Console" (appears in the lower part of the tab when you press Ctrl+Shift+k), or some other console that you could describe?

Is it appearing instead of or in addition to your home page?

Could you describe this problem in a little more detail: Is it the "Browser Console" (separate window that normally appears when you press Ctrl+Shift+j), or the "Web Console" (appears in the lower part of the tab when you press Ctrl+Shift+k), or some other console that you could describe? Is it appearing instead of or in addition to your home page?
Was this helpful to you? 1
Quote

Helpful Reply

Does not fix problem

Does not fix problem
Was this helpful to you? 1
Quote
Happy112
  • Top 10 Contributor
396 solutions 3899 answers

billcrowell said

Does not fix problem

Your problem might get solved if you'd answer the questions jscher2000 asked you .......

''billcrowell [[#answer-1002875|said]]'' <blockquote> Does not fix problem </blockquote> Your problem might get solved if you'd answer the questions jscher2000 asked you .......
Was this helpful to you? 0
Quote

Question owner

does not fix problem

does not fix problem
Was this helpful to you?
Quote
Happy112
  • Top 10 Contributor
396 solutions 3899 answers

billcrowell said

does not fix problem

Giving it one more try :

If you want your problem solved, would you please be so kind as to answer the questions jscher2000 asked you  ?

''billcrowell [[#answer-1002894|said]]'' <blockquote> does not fix problem </blockquote> Giving it one more try : If you want your problem solved, would you please be so kind as to answer the questions jscher2000 asked you ?
Was this helpful to you? 0
Quote

Question owner

No one has given a fix that deletes the browser console window that pops up when I enter firefox browser.

No one has given a fix that deletes the browser console window that pops up when I enter firefox browser.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15669 solutions 141732 answers

Try to start Firefox in Safe Mode to see whether that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program.

Try to start Firefox in <u>Safe Mode</u> to see whether that works. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program. *https://support.mozilla.org/en-US/kb/wrong-home-page-opens-when-i-start-firefox-how-fix
Was this helpful to you? 0
Quote
Happy112
  • Top 10 Contributor
396 solutions 3899 answers

You just sent me this   Private Message :

"I answered his question multiple times "

My reaction :   where  ?


You mention a 'window' and not a toolbar, so this is complete stab in the dark :

Would you try this :

Type in the address bar about:config (press Enter) (promise to be careful, if asked) Type and look for the preference : devtools.toolbar.enabled and set its value to false

You just sent me this &nbsp; Private Message : ''"I answered his question multiple times "'' My reaction : &nbsp; where ? ----------------------------------------------------------------------------------------------------------- You mention a 'window' and not a toolbar, so this is complete stab in the dark : Would you try this : Type in the address bar '''about:config''' (press Enter) (promise to be careful, if asked) Type and look for the preference : '''devtools.toolbar.enabled''' and set its value to '''false'''
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.