X
Tap here to go to the mobile version of the site.

Support Forum

Under AOL in Firefox, SOME graphics will not display. Fix: how?

Posted

In AOL mail, when I open SOME emails, graphics will not display; all I get are empty frames with a broken file icon in upper left corner. This does not happen on my other Mac computers, just my Macbook Pro laptop. In contacting AOL support, they looked everywhere they could and suggested that Firefox's "permissions" might be the problem and that nothing in permissions could be changed, so they asked me to go to Mozilla because nothing in AOL was able to solve the problem.

      *@aol.com
In AOL mail, when I open SOME emails, graphics will not display; all I get are empty frames with a broken file icon in upper left corner. This does not happen on my other Mac computers, just my Macbook Pro laptop. In contacting AOL support, they looked everywhere they could and suggested that Firefox's "permissions" might be the problem and that nothing in permissions could be changed, so they asked me to go to Mozilla because nothing in AOL was able to solve the problem. *@aol.com
Attached screenshots

Modified by Seburo

Chosen solution

Did you check all suggestions I posted in my above reply?


You can check the Web Console (Tools -> Web Developer) for error messages about blocked and unsafe and mixed content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

Use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • Firefox 55.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:55.0) Gecko/20100101 Firefox/55.0
  • Support URL: https://support.mozilla.org/1/firefox/55.0.2/Darwin/en-US/

Extensions

  • Norton Internet Security 7.4.0f166 (nortoninternetsecurity@symantec.com)
  • Adobe Acrobat DC - Create PDF 15 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • McAfee SiteAdvisor 2.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0d26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • crashGuards: []
  • currentAudioBackend: audiounit
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'name': u'HW_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'OpenGL Compositing', u'name': u'OPENGL_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'unavailable', u'description': u'WebRender', u'name': u'WEBRENDER', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}]}]}
  • info: {u'TileHeight': 1024, u'TileWidth': 1024, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webgl1DriverExtensions: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_point_sprite GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
  • webgl1Renderer: NVIDIA Corporation -- NVIDIA GeForce GT 750M OpenGL Engine
  • webgl1Version: 2.1 NVIDIA-10.10.14 310.42.25f02
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc
  • webgl2Renderer: NVIDIA Corporation -- NVIDIA GeForce GT 750M OpenGL Engine
  • webgl2Version: 4.1 NVIDIA-10.10.14 310.42.25f02
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
3169 solutions 42803 answers

Are you using any blocking programs/add-ons?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Are you using any blocking programs/add-ons? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15584 solutions 141084 answers

If images are missing then check that you do not block images from some domains.

  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

You can check these preferences on the about:config page and make sure they have the default value.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

See also:

If images are missing then check that you do not block images from some domains. *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions". Check "Tools -> Page Info -> Media" for blocked images *select the first image and use the cursor Down key to scroll through the list *if an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain You can check these preferences on the <b>about:config</b> page and make sure they have the default value. *permissions.default.image (1) *network.http.sendRefererHeader (2) <hr> There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons. *https://support.mozilla.org/en-US/kb/control-center-site-privacy-and-security-firefox If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems See also: *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong
Was this helpful to you? 0
Quote

Question owner

FredMcD said

Are you using any blocking programs/add-ons? Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Thanks for starting me up. Sorry to take so long; I couldn't figure how to get to this page. Here's the answer to your question: No, in safe mode, the problem is not there. What do I do next?

''FredMcD [[#answer-997967|said]]'' <blockquote> Are you using any blocking programs/add-ons? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Thanks for starting me up. Sorry to take so long; I couldn't figure how to get to this page. Here's the answer to your question: No, in safe mode, the problem is not there. What do I do next?
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3169 solutions 42803 answers

Go to the top of any support.mozilla.org web page and press your user icon to see your Mozilla profile. Including your questions and answers.


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Go to the top of any '''support.mozilla.org''' web page and press your user icon to see your Mozilla profile. Including your questions and answers. ---------------------- It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you? 1
Quote

Question owner

All plug-ins and extensions were either already disabled or had been automatically blocked by Mozilla with the exception of Norton which I disabled. There was no change. After the list, I have a question. Plugins, all not running:

 Open H264 Video Codec...Cisco Systems...
 Shockwave Flash / 26.0 r0
 Widevine Content Decryption Module Provided by Google Inc

Extensions, all disabled:

 Norton Internet Security (I disabled this one)
 Acrobat DC-Create PDF
 McAfee Site Advisor (disabled by Mozilla)

Question: I was wondering if I could get to normal by deleting Mozilla/Firefox and all its associated files (plists, if any, etc.) and reinstalled a fresh version, or is there something that will still mess it up? Thanks for putting up with me; it's appreciated.

All plug-ins and extensions were either already disabled or had been automatically blocked by Mozilla with the exception of Norton which I disabled. There was no change. After the list, I have a question. Plugins, all not running: Open H264 Video Codec...Cisco Systems... Shockwave Flash / 26.0 r0 Widevine Content Decryption Module Provided by Google Inc Extensions, all disabled: Norton Internet Security (I disabled this one) Acrobat DC-Create PDF McAfee Site Advisor (disabled by Mozilla) Question: I was wondering if I could get to normal by deleting Mozilla/Firefox and all its associated files (plists, if any, etc.) and reinstalled a fresh version, or is there something that will still mess it up? Thanks for putting up with me; it's appreciated.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15584 solutions 141084 answers

Chosen Solution

Did you check all suggestions I posted in my above reply?


You can check the Web Console (Tools -> Web Developer) for error messages about blocked and unsafe and mixed content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

Use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.

Did you check all suggestions I posted in my above reply? ---- You can check the Web Console (Tools -> Web Developer) for error messages about blocked and unsafe and mixed content. *https://developer.mozilla.org/en/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en/Tools/Network_Monitor Use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.
Was this helpful to you?
Quote

Question owner

For Cor-el, I was flummoxed at first by the developer section (it's way beyond my knowledge base) but there was a statement in one of the pages I was opening that suggested I go to the upper left and check the information for an email I had open that exhibited my problem. When I clicked on that information section, I found the site was not secure and that I needed to disable protection. Doing that solved the problem for that site. For others, I'll have to check each one, I'm assuming. Thanks!

For Cor-el, I was flummoxed at first by the developer section (it's way beyond my knowledge base) but there was a statement in one of the pages I was opening that suggested I go to the upper left and check the information for an email I had open that exhibited my problem. When I clicked on that information section, I found the site was not secure and that I needed to disable protection. Doing that solved the problem for that site. For others, I'll have to check each one, I'm assuming. Thanks!
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6603 solutions 54016 answers

stanbh said

When I clicked on that information section, I found the site was not secure and that I needed to disable protection. Doing that solved the problem for that site. For others, I'll have to check each one, I'm assuming.

This doesn't sound like a good thing to have to do. Do you notice a pattern with these emails? For example, do they have embedded videos? Normally pictures do not trigger a mixed content block.

''stanbh [[#answer-1002393|said]]'' <blockquote> When I clicked on that information section, I found the site was not secure and that '''I needed to disable protection'''. Doing that solved the problem for that site. For others, I'll have to check each one, I'm assuming. </blockquote> This doesn't sound like a good thing to have to do. Do you notice a pattern with these emails? For example, do they have embedded videos? Normally pictures do not trigger a mixed content block.
Was this helpful to you?
Quote

Question owner

jscher2000: Thanks for your concern. Almost all of these errant emails are commercial sites, and some are from organizations/associations. For example, a commercial site that I have worked with for well over 10 years: their emails used to display everything but stopped doing so (along with many others) a few months ago. As I said in earlier messages, this problem does not occur on other computers I own, just on this one laptop. The other computers have the very same Firefox version number for Macs. I have also noted that in Norton, which Comcast makes us load, even Apple's Safari is considered a non-secure site SOME of the time, on any of the computers when I open that browser. (But, Safari never has this problem that Firefox has on the one computer.) I should also say that a few other sites of the same type do not have the problem. But, the problem was seemingly increasing which brought me to Mozilla for help.

jscher2000: Thanks for your concern. Almost all of these errant emails are commercial sites, and some are from organizations/associations. For example, a commercial site that I have worked with for well over 10 years: their emails used to display everything but stopped doing so (along with many others) a few months ago. As I said in earlier messages, this problem does not occur on other computers I own, just on this one laptop. The other computers have the very same Firefox version number for Macs. I have also noted that in Norton, which Comcast makes us load, even Apple's Safari is considered a non-secure site SOME of the time, on any of the computers when I open that browser. (But, Safari never has this problem that Firefox has on the one computer.) I should also say that a few other sites of the same type do not have the problem. But, the problem was seemingly increasing which brought me to Mozilla for help.

Modified by stanbh

Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15584 solutions 141084 answers

Is this about Tracking Protection or about mixed content?

Is this about Tracking Protection or about mixed content?
Was this helpful to you?
Quote

Question owner

Cor-el: if you open the upper left corner where there is a circled i, a shield, a slashed text box (?) and a padlock, you see "Mozilla Foundation," "Tracking Protection," and "Permissions" listed. I don't see anything about mixed content. It is the "Tracking Protection" that I disabled. The graphics involved are always still images, never video. Mastheads in emails usually display just fine, but their additions that specify products, for example, are blank frames. For organizations and associations or foundations, there is usually a new image they are embedding that is blanked with the empty frame and the broken image icon in UL corner. Maybe that's what you mean by mixed content? I'm not a developer nor engineer, so things are sometimes Greek to me.

Cor-el: if you open the upper left corner where there is a circled i, a shield, a slashed text box (?) and a padlock, you see "Mozilla Foundation," "Tracking Protection," and "Permissions" listed. I don't see anything about mixed content. It is the "Tracking Protection" that I disabled. The graphics involved are always still images, never video. Mastheads in emails usually display just fine, but their additions that specify products, for example, are blank frames. For organizations and associations or foundations, there is usually a new image they are embedding that is blanked with the empty frame and the broken image icon in UL corner. Maybe that's what you mean by mixed content? I'm not a developer nor engineer, so things are sometimes Greek to me.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6603 solutions 54016 answers

Mixed content means you're on an HTTPS page and there is some content in the page that was called over HTTP. Thankfully that is not what you're describing.

As cor-el guessed, you are turning off tracking protection for the page. Tracking protection blocks content from certain servers known to be used for tracking your browsing. Or in this case presumably reporting back to the sender that you opened their message. It seems you don't have much choice if you want to appreciate the full message.

Mixed content means you're on an HTTPS page and there is some content in the page that was called over HTTP. Thankfully that is not what you're describing. As cor-el guessed, you are turning off tracking protection for the page. Tracking protection blocks content from certain servers known to be used for tracking your browsing. Or in this case presumably reporting back to the sender that you opened their message. It seems you don't have much choice if you want to appreciate the full message.
Was this helpful to you?
Quote
Seburo
  • Top 25 Contributor
  • Moderator
376 solutions 2481 answers

HI

For your privacy and security, I have obscured your email address in your question.

HI For your privacy and security, I have obscured your email address in your question.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.