X
Tap here to go to the mobile version of the site.

Support Forum

How do I turn off the "Tip" bar that comes on a blank page at the top when I click to insert the cursor in the URL bar?

Posted

When I clear the page from a tab or window and then put the cursor in to the URL bar, a "tip" bar shows up at the top of the window to explain how to search. How do I turn this display of tips off????

When I clear the page from a tab or window and then put the cursor in to the URL bar, a "tip" bar shows up at the top of the window to explain how to search. How do I turn this display of tips off????

Modified by worldman

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
15479 solutions 140202 answers

Can you attach a screenshot?

Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot
Was this helpful to you?
Quote

Question owner

I cannot recreate the condition of getting a "tip" bar when I insert the cursor in the search bar of a recently cleared page. Using Firefox 55.0.2 on my Macbook running MacOS 10.11.6.

I cannot recreate the condition of getting a "tip" bar when I insert the cursor in the search bar of a recently cleared page. Using Firefox 55.0.2 on my Macbook running MacOS 10.11.6.
Was this helpful to you?
Quote
Happy112
  • Top 10 Contributor
314 solutions 3352 answers

Hi   !

Is   this what you're talking about  ?

Hi   ! Is   [https://support.mozilla.org/en-US/questions/1171442 this] what you're talking about ?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15479 solutions 140202 answers

I see these two prefs related to this tip:

  • browser.urlbar.lastSuggestionsPromptDate
  • browser.urlbar.timesBeforeHidingSuggestionsHint (default = 4)

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

If you keep seeing this tip then check for issues with the preferences.

Also make sure that the date and time on your computer are correct.

I see these two prefs related to this tip: *browser.urlbar.lastSuggestionsPromptDate *browser.urlbar.timesBeforeHidingSuggestionsHint (default = 4) You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config If you keep seeing this tip then check for issues with the preferences. *https://support.mozilla.org/en-US/kb/preferences+are+not+saved *http://kb.mozillazine.org/preferences_not_saved Also make sure that the date and time on your computer are correct.

Modified by cor-el

Was this helpful to you? 0
Quote
MisterNeutron 0 solutions 17 answers

Helpful Reply

This is what the OP was probably referring to. See attachment. This kind of "favor" is just a PITA. Stop treating your users as if they've just gotten their first computer.

This is what the OP was probably referring to. See attachment. This kind of "favor" is just a PITA. Stop treating your users as if they've just gotten their first computer.
Was this helpful to you? 3
Quote
Happy112
  • Top 10 Contributor
314 solutions 3352 answers

MisterNeutron said

This is what the OP was probably referring to. See attachment. This kind of "favor" is just a PITA. Stop treating your users as if they've just gotten their first computer.

Would you be so kind as to let us know when you get this 'PITA'  ?

''MisterNeutron [[#answer-998327|said]]'' <blockquote> This is what the OP was probably referring to. See attachment. This kind of "favor" is just a PITA. Stop treating your users as if they've just gotten their first computer. </blockquote> Would you be so kind as to let us know when you get this 'PITA' ?
Was this helpful to you?
Quote
MisterNeutron 0 solutions 17 answers

Helpful Reply

I was getting it every time I launched Firefox (55.0.2). Oddly, however, it was happening only under macOS - I never saw it under Win10. As of this morning, it's vanished from macOS as well. Either it hit some repetition limit, or perhaps it's governed by a preference setting that got sync'ed from the Win10 platform.

I was getting it every time I launched Firefox (55.0.2). Oddly, however, it was happening only under macOS - I never saw it under Win10. As of this morning, it's vanished from macOS as well. Either it hit some repetition limit, or perhaps it's governed by a preference setting that got sync'ed from the Win10 platform.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.