Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Realtor map does not render in FF, but does in IE. How can I fix?

  • 4 replies
  • 1 has this problem
  • 157 views
  • Last reply by Xina08

more options

For some reason, the Realtor.ca website won't load maps. All it shows is "Sorry we have no imagery here" (see screen shot).

Yet, the maps show up fine in Internet Explorer, no problem there.

There seems to be a disconnect with FF and (I assume) Google Maps. I like using FF, but I'm trying to find a property and this problem isn't going away on its own. Can somebody please help me figure this out? Thanks in advance.

Attached screenshots

Chosen solution

Speaking of a "disconnect" you have four Disconnect extensions, including the general one and one specific to Google. Do they have a button where you can make an exception on realtor.ca to see whether that gets the map working?

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Speaking of a "disconnect" you have four Disconnect extensions, including the general one and one specific to Google. Do they have a button where you can make an exception on realtor.ca to see whether that gets the map working?

more options

I don't understand what you mean? Where do I have "4 disconnect extensions"? As for a "button" on Realtor, I have no idea but I doubt it.

more options

When you were submitting your question, you must have clicked the Share Data button. In the right sidebar next to your question, expand Question Details and click More System Details. There you see your extensions listed. If you do not use those, I suggest disabling them.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything you don't use regularly? If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

more options

I don't know about that Share Data thing, but I went to the FF "3-bar" menu, chose "Add-ons", then "Extensions" and noticed "Google Disconnect", so I disabled it. Restart, then went to Realtor.ca and there you have it - MAPS!

I don't know how that add-on got there, but it's gone now & Realtor maps work, so THANK YOU!