X
Tap here to go to the mobile version of the site.

Support Forum

After saving a .jpg attachement I can no longer open such. it defaults to save when I click open.

Posted

For jpg attachments to emails, I once could open them using Microsoft Office Picture Manager. But having first saved a couple of jpg's, I can now only save and not open the jpg's, even when selecting 'open'. How can I restore the choice of save or open?

For jpg attachments to emails, I once could open them using Microsoft Office Picture Manager. But having first saved a couple of jpg's, I can now only save and not open the jpg's, even when selecting 'open'. How can I restore the choice of save or open?

Chosen solution

First, try editing the file type and its associated action by opening the Options > Attachments > Incoming tab using the drop-down for jpg files. You may just need to set the JPEG type to Always ask, and the action for saving was set as the default one for opening them.

If that does not help, open your profile folder by going to Help > Troubleshooting Information, then click Open folder, close Thunderbird, and delete or move the mimeTypes.rdf file from the profile folder. Then restart Thunderbird, after which it should ask for some actions for file types when opening them for the first time, including jpg files.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36

More Information

Tonnes
  • Top 25 Contributor
  • Locale Leader
199 solutions 1197 answers

Chosen Solution

First, try editing the file type and its associated action by opening the Options > Attachments > Incoming tab using the drop-down for jpg files. You may just need to set the JPEG type to Always ask, and the action for saving was set as the default one for opening them.

If that does not help, open your profile folder by going to Help > Troubleshooting Information, then click Open folder, close Thunderbird, and delete or move the mimeTypes.rdf file from the profile folder. Then restart Thunderbird, after which it should ask for some actions for file types when opening them for the first time, including jpg files.

First, try editing the file type and its associated action by opening the ''Options > Attachments > Incoming'' tab using the drop-down for jpg files. You may just need to set the JPEG type to ''Always ask'', and the action for saving was set as the default one for opening them. If that does not help, open your profile folder by going to ''Help > Troubleshooting Information'', then click ''Open folder'', close Thunderbird, and delete or move the ''mimeTypes.rdf'' file from the profile folder. Then restart Thunderbird, after which it should ask for some actions for file types when opening them for the first time, including jpg files.
Was this helpful to you? 1
Quote

Question owner

Thanks Tonnes, The first suggestion worked perfectly. Finding those settings is not straight forward.

Thanks Tonnes, The first suggestion worked perfectly. Finding those settings is not straight forward.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.