Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop multiple tabs from opening at start up

  • 1 reply
  • 1 has this problem
  • 238 views
  • Last reply by jscher2000

more options

Every time I open Firefox two "new" tabs open, How do I stop this ?

Chosen solution

Investigate Your Home Page Setting

Does the same occur when you launch a new window? You can test that using Ctrl+n, or selecting New Window from the application ("3-bar button") menu or File menu.

If it occurs with a new window:

Check your home page setting for possible extra vertical bars ("|"). Firefox uses that to specify separate home tabs. This article will get you to that area of the Options page: Startup, home page, tabs, and download settings.

If it does NOT occur with a new window...

Investigate Your Shortcut

The Firefox icon can be set up to launch specific pages at startup (or more specifically, when you use the icon). To check whether that is set:

First, open the shortcut as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On 64-bit Windows, that usually is no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that, try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that Firefox now launches only your home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Success?

If That Wasn't It...

It could be a bad extension or two. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious? If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Investigate Your Home Page Setting

Does the same occur when you launch a new window? You can test that using Ctrl+n, or selecting New Window from the application ("3-bar button") menu or File menu.

If it occurs with a new window:

Check your home page setting for possible extra vertical bars ("|"). Firefox uses that to specify separate home tabs. This article will get you to that area of the Options page: Startup, home page, tabs, and download settings.

If it does NOT occur with a new window...

Investigate Your Shortcut

The Firefox icon can be set up to launch specific pages at startup (or more specifically, when you use the icon). To check whether that is set:

First, open the shortcut as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On 64-bit Windows, that usually is no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that, try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that Firefox now launches only your home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Success?

If That Wasn't It...

It could be a bad extension or two. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious? If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?