X
Tap here to go to the mobile version of the site.

Support Forum

At the bottom of Firefox is mentioned : <overlay xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"...how can I get rid of it ?

Posted

How do I get rid of this ?

How do I get rid of this ?

Chosen solution

Cool theme.

Before Firefox 29, there was an optional Add-on Bar in that position, and before Firefox 4, there was a Status Bar in that position. I suspect that one of your extensions is doing something in that area.

You can view your extensions on the Add-ons page. Sometimes they will have an Options button to turn different features on/off. All should have a Disable button to temporarily sideline them. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. Does anything here seem related to changing the user interface? Are you missing any of their buttons that might trying to go down to a missing add-on bar? Anything you don't recognize? All extensions on this page are optional -- and your responsibility to manage. If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

More Information

jscher2000
  • Top 10 Contributor
6320 solutions 51904 answers

Do you mean that text appears as part of a toolbar/status bar, or in the area that URLs of links usually appear as you mouse over them, or it appears in the web page itself?

One thing we occasionally see here: Some extensions that require the old Firefox 4-28 add-on bar at the bottom of the browser may not be compatible with Firefox 53 unless you also have an add-on that re-creates the add-on bar. If you have noticed any issues with that part of the browser, you might check the information/reviews for your extensions that used to put buttons down there.

It might be helpful to post a screenshot of how it looks. This article has tips on that: How do I create a screenshot of my problem? Please cut out or blur any sensitive information in the image file before attaching it to a reply.

Do you mean that text appears as part of a toolbar/status bar, or in the area that URLs of links usually appear as you mouse over them, or it appears in the web page itself? One thing we occasionally see here: Some extensions that require the old Firefox 4-28 add-on bar at the bottom of the browser may not be compatible with Firefox 53 unless you ''also'' have an add-on that re-creates the add-on bar. If you have noticed any issues with that part of the browser, you might check the information/reviews for your extensions that used to put buttons down there. It might be helpful to post a screenshot of how it looks. This article has tips on that: [[How do I create a screenshot of my problem?]] Please cut out or blur any sensitive information in the image file before attaching it to a reply.
Was this helpful to you?
Quote

Question owner

Please find attached a screenshot. The problem occurs since yesterday. The webbrowser was not changed. Maybe I did do something without knowing ?

Please find attached a screenshot. The problem occurs since yesterday. The webbrowser was not changed. Maybe I did do something without knowing ?
Was this helpful to you?
Quote

Question owner

On the screenshot you will see the banner at the bottom of the webbrouwser, with red text. It is this text I wanted to get rid of.

On the screenshot you will see the banner at the bottom of the webbrouwser, with red text. It is this text I wanted to get rid of.
Was this helpful to you?
Quote

Question owner

Please note that this banner with the red text appears on every page and each time when I open firefox. So it appears all the time, I don't need to get over it with the mouse pointer.

Please note that this banner with the red text appears on every page and each time when I open firefox. So it appears all the time, I don't need to get over it with the mouse pointer.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6320 solutions 51904 answers

Chosen Solution

Cool theme.

Before Firefox 29, there was an optional Add-on Bar in that position, and before Firefox 4, there was a Status Bar in that position. I suspect that one of your extensions is doing something in that area.

You can view your extensions on the Add-ons page. Sometimes they will have an Options button to turn different features on/off. All should have a Disable button to temporarily sideline them. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. Does anything here seem related to changing the user interface? Are you missing any of their buttons that might trying to go down to a missing add-on bar? Anything you don't recognize? All extensions on this page are optional -- and your responsibility to manage. If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

Cool theme. Before Firefox 29, there was an optional Add-on Bar in that position, and before Firefox 4, there was a Status Bar in that position. I suspect that one of your extensions is doing something in that area. You can view your extensions on the Add-ons page. Sometimes they will have an Options button to turn different features on/off. All should have a Disable button to temporarily sideline them. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then cast a critical eye over the list on the right side. Does anything here seem related to changing the user interface? Are you missing any of their buttons that might trying to go down to a missing add-on bar? Anything you don't recognize? All extensions on this page are optional -- and your responsibility to manage. If in doubt, disable. Often a link will appear above at least one disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step. Any improvement?
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
6320 solutions 51904 answers

I also should mention that there's a button above the extensions list that has a "gear" or "wheel" or "cog" icon, depending on how you look at it. If you click that, there is a "Check for Updates" item to see whether any updates are available for your extensions.

I also should mention that there's a button above the extensions list that has a "gear" or "wheel" or "cog" icon, depending on how you look at it. If you click that, there is a "Check for Updates" item to see whether any updates are available for your extensions.
Was this helpful to you?
Quote

Question owner

Thank you very much for your help. The problem has now been solved by disabling adBlocker in the add-ons, extensions list. uBlock Origin remains enabled, and it does not show the bar at the bottom in the browser. Thank you once again.

Thank you very much for your help. The problem has now been solved by disabling adBlocker in the add-ons, extensions list. uBlock Origin remains enabled, and it does not show the bar at the bottom in the browser. Thank you once again.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.