X
Tap here to go to the mobile version of the site.

Support Forum

can't turn off automatic updates

Posted

Hi

I want to turn off the option "Automaticaly install updates" because i need version 45.0.2 ESR for a web based programm, but i can't choose one of the other options.

How can I turn off this option?

Thanks, Peter

Hi I want to turn off the option "Automaticaly install updates" because i need version 45.0.2 ESR for a web based programm, but i can't choose one of the other options. How can I turn off this option? Thanks, Peter
Attached screenshots

Chosen solution

It took a while before the technicians understand the problem. But within our organization, Firefox is automatically updated. As a result, the option "auto update" is disabled and we can not customize it. The technicians are now trying to exclude some computers that need an older Firefox version from these automatic updates.

So it's not a Firefox problem but an organizational decision.

Thank you all for providing some solutions.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.19
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.131.2 for Mozilla browsers
  • Microsoft Lync Web App Plug-in
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 26.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.8.198
  • 5.1.50907.0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

FredMcD
  • Top 10 Contributor
3707 solutions 51020 answers

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save '''Note:''' Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.
FredMcD
  • Top 10 Contributor
3707 solutions 51020 answers

uncheck : 'Use a background service to install updates'

uncheck : 'Use a background service to install updates'
FredMcD
  • Top 10 Contributor
3707 solutions 51020 answers

Also, check "Do Not Check For Updates."

Also, check "Do Not Check For Updates."
cor-el
  • Top 10 Contributor
  • Moderator
16562 solutions 149533 answers

You can check the Boolean app.update.* prefs on the about:config page to see whether they are locked.

You can check the Boolean <b>app.update.*</b> prefs on the <b>about:config</b> page to see whether they are locked.

Chosen Solution

It took a while before the technicians understand the problem. But within our organization, Firefox is automatically updated. As a result, the option "auto update" is disabled and we can not customize it. The technicians are now trying to exclude some computers that need an older Firefox version from these automatic updates.

So it's not a Firefox problem but an organizational decision.

Thank you all for providing some solutions.

It took a while before the technicians understand the problem. But within our organization, Firefox is automatically updated. As a result, the option "auto update" is disabled and we can not customize it. The technicians are now trying to exclude some computers that need an older Firefox version from these automatic updates. So it's not a Firefox problem but an organizational decision. Thank you all for providing some solutions.