X
Tap here to go to the mobile version of the site.

Support Forum

Web Page Slowing Down Firefox

Posted

Ever since update to Ff 53.0.2, keep getting "Web Page Causing Slow Down" & then Ff freezes. Have started up Ff in Safe Mode & removed all extensions & plugin but no improvement. The 2 pages causing probs are: http://my.xfinity.com/?cid=cust AND https://web.mail.comcast.net/zimbra/mail?app=mail#1. Not having this prob with any other browser. (Running Win7/64.)

Ever since update to Ff 53.0.2, keep getting "Web Page Causing Slow Down" & then Ff freezes. Have started up Ff in Safe Mode & removed all extensions & plugin but no improvement. The 2 pages causing probs are: http://my.xfinity.com/?cid=cust AND https://web.mail.comcast.net/zimbra/mail?app=mail#1. Not having this prob with any other browser. (Running Win7/64.)

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

More Information

Seburo
  • Top 10 Contributor
  • Moderator
781 solutions 5712 answers

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Hello, The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information. '''''Note:''' When you use this feature, you will lose any extensions, toolbar customizations, and some preferences.'' See the [[Refresh Firefox - reset add-ons and settings]] article for more information. To Refresh Firefox: # Open the Troubleshooting Information page using one of these methods: #*Click the menu button [[Image:New Fx Menu]], click help [[Image:Help-29]] and select ''Troubleshooting Information''. A new tab containing your troubleshooting information should open. #*If you're unable to access the Help menu, type '''about:support''' in your address bar to bring up the Troubleshooting Information page. #At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it. #Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported. #Click Finish and Firefox will reopen. Did this fix the problem? Please report back to us! Thank you.
FredMcD
  • Top 10 Contributor
4248 solutions 59427 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode '''Start Firefox in Safe Mode''' A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?

Question owner

Thanks, Seburo & Fred, I forgot to say in my orig. post that I had also tried Refreshing Ff with no luck. I did just now however try clearing the cache & removing cookies; will see if that helps & report back. Thanx again. (Still seems odd that this prob. started only after updating to 53.0.2...)

Thanks, Seburo & Fred, I forgot to say in my orig. post that I had also tried Refreshing Ff with no luck. I did just now however try clearing the cache & removing cookies; will see if that helps & report back. Thanx again. (Still seems odd that this prob. started only after updating to 53.0.2...)
Happy112 561 solutions 5694 answers

Hi   !
Just in case clearing the cache and removing cookies doesn't do the trick :
Maybe you are using Multiprocess (e10s)   and don't know that you are. You can check whether you have this feature turned on as follows : • '3-bar' menu button => ' ? ' button => Troubleshooting Information • type 'about:support ' (without the commas) in the address bar and press Enter/Return In the first table on the page, check the row for 'Multiprocess Windows' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s - otherwise it should read : 0/1 (Disabled).
If you are using e10s: You could turn it off as follows : Type in the address bar about:config (promise to be careful, if asked) Type and search for the preferences : browser.tabs.remote.autostart and set it's value to false browser.tabs.remote.autostart.2 and set it's value to false Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

Hi &nbsp; !<BR> Just in case clearing the cache and removing cookies doesn't do the trick :<BR> Maybe you are using Multiprocess (e10s) &nbsp; and don't know that you are. You can check whether you have this feature turned on as follows : • '3-bar' menu button => ' ? ' button => Troubleshooting Information • type 'about:support ' (without the commas) in the address bar and press Enter/Return In the first table on the page, check the row for 'Multiprocess Windows' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s - otherwise it should read : 0/1 (Disabled).<BR> If you are using e10s: You could turn it off as follows : Type in the address bar '''about:config''' (promise to be careful, if asked) Type and search for the preferences : '''browser.tabs.remote.autostart''' and set it's value to '''false''' '''browser.tabs.remote.autostart.2''' and set it's value to '''false''' Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

Question owner

Thanks, Happy, well it turned out I was indeed using e10s; so set both browser/tabs/remote/auto's to False. We'll see if that helps. & this has brought up a memory of me having to turn off e10s after a previous Ff update, hmmm.... Anyway, I'll report back if it helped or not.

Thanks, Happy, well it turned out I was indeed using e10s; so set both browser/tabs/remote/auto's to False. We'll see if that helps. & this has brought up a memory of me having to turn off e10s after a previous Ff update, hmmm.... Anyway, I'll report back if it helped or not.

Modified by officerripley

Happy112 561 solutions 5694 answers

Since you don't know whether this will do the trick or not : You should remove the   'Chosen Solution'   from my post, don't you think   ? (I'm keeping my fingers crossed, though )

Since you don't know whether this will do the trick or not : You should remove the &nbsp; 'Chosen Solution' &nbsp; from my post, don't you think &nbsp; ? (I'm keeping my fingers crossed, though )

Question owner

Okay, Happy, I removed the Chosen Solution from your post (didn't realize I had done that, sigh). Anyway, thanx & I'll report back about what worked/didn't work.

Okay, Happy, I removed the Chosen Solution from your post (didn't realize I had done that, sigh). Anyway, thanx & I'll report back about what worked/didn't work.
Happy112 561 solutions 5694 answers

There's another possibility   -   it might be script-related,   see :

Warning Unresponsive script - What it means and how to fix it

There's another possibility &nbsp; - &nbsp; it might be script-related, &nbsp; see : [https://support.mozilla.org/en-US/kb/warning-unresponsive-script Warning Unresponsive script - What it means and how to fix it]
Happy112 561 solutions 5694 answers

Helpful Reply

In addition : This is probable not applicable,   but just in case : Are you by any chance using   Bitdefender Anti-virus   ? If so,   would you please disable it   (for now),   for lately it's been causing a lot of problems   .......
See :   https://bugzilla.mozilla.org/show_bug.cgi?id=1363317

In addition : This is probable not applicable, &nbsp; but just in case : Are you by any chance using &nbsp; Bitdefender Anti-virus &nbsp; ? If so, &nbsp; would you please disable it &nbsp; (for now), &nbsp; for lately it's been causing a lot of problems &nbsp; .......<BR> See : &nbsp; https://bugzilla.mozilla.org/show_bug.cgi?id=1363317

Modified by Happy112

John99 971 solutions 13138 answers

Update on bitdefender issue . If you update Bitdefender does the problem go away ?


Bitdefender FREE AV version was recently causing crashes and hangs in Firefox 53. Sometime yesterday the Bitdefender people rolled back their problem update of Bitdefender. If you make sure your Bitdefender is fully up to date then as far as we know at present that should not have bad effects on Firefox.


Forum Note:

Update on bitdefender issue . If you update Bitdefender does the problem go away ? Bitdefender FREE AV version was recently causing crashes and hangs in Firefox 53. Sometime yesterday the Bitdefender people rolled back their problem update of Bitdefender. If you make sure your Bitdefender is fully up to date then as far as we know at present that should not have bad effects on Firefox. ----- Forum Note: * See: Contributors thread: https://support.mozilla.org/en-US/forums/contributors/712411#post-71647 *Note bug1363332#c14 <blockquote>We've issued a rollback while we investigate (note, this only affects AVfree users). Please try an update and see if the issue still occura. <br>Thanks!</blockquote> ** https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Question owner

Hi, all, srry it's taken so long to report back; 1st) no, not using Bitdefender (my anti-v is Avast Free). 2nd) After trying all the above suggestions, Ff on my Win7 comp is behaving just fine now--thanks much btw. 3) However, even after trying all the above solutions, Ff 53.0.2 is still doing all the above-descr. misbehavior on my Win8.1 comp. Like I said, have tried all of the above but no help. (Don't know if this makes a diff, but the Win8.1 is connecting to my ISP via wireless router while the Win7 is hardwired into the modem.) So frustrating, Ff is absolutely unusable on the Win8.1.

Hi, all, srry it's taken so long to report back; 1st) no, not using Bitdefender (my anti-v is Avast Free). 2nd) After trying all the above suggestions, Ff on my Win7 comp is behaving just fine now--thanks much btw. 3) However, even after trying all the above solutions, Ff 53.0.2 is still doing all the above-descr. misbehavior on my Win8.1 comp. Like I said, have tried all of the above but no help. (Don't know if this makes a diff, but the Win8.1 is connecting to my ISP via wireless router while the Win7 is hardwired into the modem.) So frustrating, Ff is absolutely unusable on the Win8.1.
FredMcD
  • Top 10 Contributor
4248 solutions 59427 answers

officerripley said

Win8.1 is connecting to my ISP via wireless router

Unplug the router and modem. Wait for a slow count of 10. Then plug them back in. This will cause a hard reboot.

''officerripley [[#answer-968285|said]]'' <blockquote> Win8.1 is connecting to my ISP via wireless router </blockquote> Unplug the router and modem. Wait for a slow count of 10. Then plug them back in. This will cause a hard reboot.

Question owner

Thanks, Fred, but I actually tried that too. (With comcast as my isp, I'm frequently having to do a hard reboot for other issues a lot anyway.)

Thanks, Fred, but I actually tried that too. (With comcast as my isp, I'm frequently having to do a hard reboot for other issues a lot anyway.)
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

When multi-process is disabled then I think you should get a pop-up that can possibly include information about what file is involved.

Do you see this alert dialog?

When multi-process is disabled then I think you should get a pop-up that can possibly include information about what file is involved. Do you see this alert dialog?