X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

ebay description content not display. recently started, ok in chrome, cleared cookies&cache; suspect issue in FF; need a clue where to look or a fix

Posted

using uk ebay. item descriptions have stopped displaying eg you now scroll a lot of blank space where product pictures, specifications etc used to be. chrome and IE displays all correctly ebay does have a tickbox for 'show description' but has no effect i suspect a FF issue so help needed please

using uk ebay. item descriptions have stopped displaying eg you now scroll a lot of blank space where product pictures, specifications etc used to be. chrome and IE displays all correctly ebay does have a tickbox for 'show description' but has no effect i suspect a FF issue so help needed please

Chosen solution

on checking my addons it twigged that 'privact badger' maybe was culprit as a lot of trackers on the description page. turned him off for the ebay site and all ok now and did not need to run the safe mode. thanks peter

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 24.0 r0
  • VLC media player Web Plugin
  • Winamp Application Detector

Application

  • Firefox 50.1.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Download Status Bar 15.0.0.1 ({6c28e999-e900-4635-a39d-b1ec90ba0c0f})
  • Edit Bookmark Plus 2.3.2 (edit-bookmark-plus@kashiif-gmail.com)
  • IP Cam PTZ 1.9.1-signed.1-signed ({7c402354-dd42-4ef3-8d2d-8aa1645b6999})
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Multirow Bookmarks Toolbar 6.0 ({FBF6D7FB-F305-4445-BB3D-FEF66579A033})
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Privacy Badger 2016.12.15.1 (jid1-MnnxcxisBPnSXQ-eff@jetpack)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • YouTube Video and Audio Downloader 0.5.6 (feca4b87-3be4-43da-a1b1-137c24220968@jetpack)
  • Awesome Screenshot - Capture, Annotate & More 3.0.14 (jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack) (Inactive)
  • Copernic Desktop Search - Search Firefox content 4.0.0.0 ({b9aa91db-385d-4c69-8a2f-96790aa9405b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 6800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6738
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 31001682
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.21976
  • driverDate: 12-6-2013
  • driverDate2:
  • driverVersion: 13.251.0.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; D3D9 blacklisted with DLL atiumd64.dll (9.14.10.1001)
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6800 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17855 solutions 161578 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Chosen Solution

on checking my addons it twigged that 'privact badger' maybe was culprit as a lot of trackers on the description page. turned him off for the ebay site and all ok now and did not need to run the safe mode. thanks peter

on checking my addons it twigged that 'privact badger' maybe was culprit as a lot of trackers on the description page. turned him off for the ebay site and all ok now and did not need to run the safe mode. thanks peter