X
Tap here to go to the mobile version of the site.

Support Forum

Why have video previews stopped playing?

Posted

Some videos play a small portion of said video, if you hold the cursor over the video. This stopped working. Now it just flashes a preview too fast to see what is on the video. It had been working with Firefox in December.

Some videos play a small portion of said video, if you hold the cursor over the video. This stopped working. Now it just flashes a preview too fast to see what is on the video. It had been working with Firefox in December.

Chosen solution

Ahh. You are talking about https://www.bing.com/videos I had the same problem. For a long time, no previews would play. It works now, but I don't know why. I tried doing this many times;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Shockwave Flash 24.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 50.1.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

Extensions

  • AdBlock for Firefox 2.6.0 (jid1-NIfFY2CA8fy1tg@jetpack)
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Emoji Keyboard 2.0.3 (@emojikeyboard)
  • Hide Tab Bar With One Tab 1.5.1-signed.1-signed ({e5bbc237-c99b-4ced-a061-0be27703295f})
  • I don't care about cookies 2.6.4 (jid1-KKzOGWgsW3Ao4Q@jetpack)
  • iGoogle Tab Remover 1.9.8.1-signed.1-signed (igoogletabremover@david.rubin)
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Online Games 2.8.1-signed.1-signed (jid0-RJnyEjyiGjzbBui2er5zHZhzPSE@jetpack)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Remove New Tab Button 1.0.1-signed.1-signed (remove-new-tab-button@forerunnerdesigns.com)
  • uBlock Origin 1.10.4 (uBlock0@raymondhill.net)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2592
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 006a1025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: winmm
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-13-2007
  • driverDate2:
  • driverVersion: 6.14.10.4764
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'unavailable', u'message': u'Direct3D11 not available on this computer', u'type': u'runtime'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_DL_BLACKLIST_g511', u'type': u'env'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D is not available on Windows XP', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Failed to create H264 decoder
  • webgl2Renderer: (no info)
  • webglRenderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init.
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
FredMcD
  • Top 10 Contributor
2759 solutions 37327 answers

Where does this happen? What type of player? HTML5, Flash . . . . .

Where does this happen? What type of player? HTML5, Flash . . . . .
Was this helpful to you?
Quote

Question owner

When I browse videos using Bing or Firefox.

When I browse videos using Bing or Firefox.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
2759 solutions 37327 answers

Bing is a website/search engine. Firefox is a web browser.

Bing is a website/search engine. Firefox is a web browser.
Was this helpful to you? 0
Quote

Question owner

Last year both Bing and Firefox would play previews, when I placed the cursor over a video. They play a video if I left click the mouse. If there is no preview for the video, It still says "no video preview"'.

Last year both Bing and Firefox would play previews, when I placed the cursor over a video. They play a video if I left click the mouse. If there is no preview for the video, It still says "no video preview"'.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
2759 solutions 37327 answers

Please post some web addresses where you have the problem.

Please post some web addresses where you have the problem.
Was this helpful to you? 0
Quote

Question owner

Okay, bring up Bing. In the search box key - "japanese game shows", without the double quotation marks. Click on the "video option on the top line of the home page.This should bring up a screen of images of videos that were found. Place the cursor over the video image, If no preview is available, you should get a message saying - No preview available. Otherwise you shoul get a short video preview of the video's content. I no longer get that short preview of what the content of the video is like. I just get a very short image flash of the video content. I am not sure how else I can explain this problem.

Okay, bring up Bing. In the search box key - "japanese game shows", without the double quotation marks. Click on the "video option on the top line of the home page.This should bring up a screen of images of videos that were found. Place the cursor over the video image, If no preview is available, you should get a message saying - No preview available. Otherwise you shoul get a short video preview of the video's content. I no longer get that short preview of what the content of the video is like. I just get a very short image flash of the video content. I am not sure how else I can explain this problem.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
2759 solutions 37327 answers

Chosen Solution

Ahh. You are talking about https://www.bing.com/videos I had the same problem. For a long time, no previews would play. It works now, but I don't know why. I tried doing this many times;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Ahh. You are talking about https://www.bing.com/videos I had the same problem. For a long time, no previews would play. It works now, but I don't know why. I tried doing this many times; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.