X
Tap here to go to the mobile version of the site.

Support Forum

firefox start up page is gigantic larger than monitor screen

Posted

For no apparent reason the firefox opening screen is larger than the computer monitor. The page is also very skewed.

How do I correct this on my Apple desktop?
For no apparent reason the firefox opening screen is larger than the computer monitor. The page is also very skewed. How do I correct this on my Apple desktop?
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.020.20042
  • Shockwave Flash 23.0 r0
  • WebEx64 General Plugin Container Version 205

Application

  • Firefox 49.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support URL: https://support.mozilla.org/1/firefox/49.0.1/Darwin/en-US/

Extensions

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Asynchronous Plugin Rendering 2.0 (asyncrendering@mozilla.org)
  • D3D9 Acceleration Fallback 1.0 (d3d9fallback@mozilla.org)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x162b
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia', u'ApzWheelInput': 1}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Intel Inc. -- Intel(R) Iris(TM) Graphics 6100
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Check your zoom controls. Holding down the <Control>(Mac=Options) key, press; + (plus) enlarge - (minus) reduce 0 (zero) restore

Check your zoom controls. Holding down the <Control>''(Mac=Options)'' key, press; '''+''' (plus) enlarge '''-''' (minus) reduce '''0''' (zero) restore
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157861 answers

Note that on Mac you need to use the Command key.

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))
Note that on Mac you need to use the Command key. You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) *http://kb.mozillazine.org/Zoom_text_of_web_pages
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Mac = Command. Thanks, cor-el.

Mac = Command. Thanks, cor-el.