X
Tap here to go to the mobile version of the site.

Support Forum

Why Firefox crashes when i open this website?

Posted

Hi all, when i open "http://jeihoon.net" my Firefox crashes. than few previous versions. Final and Beta. but in Developer version and Nightly(if open with a clean profile) there is not this problem. i disabled my addons and extensions one by one but still crashed. maybe my Firefox is heavy. but on other websites, there is not any problem and the jeihoon.net is not more heavy. if there is any bug in Firefox please you report it. thanks.

Hi all, when i open "http://jeihoon.net" my Firefox crashes. than few previous versions. Final and Beta. but in Developer version and Nightly(if open with a clean profile) there is not this problem. i disabled my addons and extensions one by one but still crashed. maybe my Firefox is heavy. but on other websites, there is not any problem and the jeihoon.net is not more heavy. if there is any bug in Firefox please you report it. thanks.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 23.0 r0
  • 5.1.50901.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0

More Information

FredMcD
  • Top 10 Contributor
4310 solutions 60525 answers

Helpful Reply

I had no problem with the site. Lots and lots of pictures.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

I had no problem with the site. Lots and lots of pictures. In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. (Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.) ;[[Image:aboutcrashesFx29|width=500]] --------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

i tray your help but problem not fixed. i want to describe more. when i open website, when website's page loads 100% my browser locks. and if wait not anythings occur. i have to click on Close(x) and then choose terminate the Firefox. then i open Firefox again. not any crash report send in about:crashes. i cleared cookies and cache and disabled the hardware accelerator in safemode. but problem still there is.

i tray your help but problem not fixed. i want to describe more. when i open website, when website's page loads 100% my browser locks. and if wait not anythings occur. i have to click on Close(x) and then choose terminate the Firefox. then i open Firefox again. not any crash report send in about:crashes. i cleared cookies and cache and disabled the hardware accelerator in safemode. but problem still there is.
FredMcD
  • Top 10 Contributor
4310 solutions 60525 answers

Helpful Reply

Is http://jeihoon.net/ the only site you are having this problem?

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Is http://jeihoon.net/ the only site you are having this problem? '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Question owner

yes, the only website. when i removed history and then tray to open website this website locks firefox before 100% !! but after Firefox restarting now it works well. Thank you very much brother.

yes, the only website. when i removed history and then tray to open website this website locks firefox before 100% !! but after Firefox restarting now it works well. Thank you very much brother.
John99 971 solutions 13138 answers

I just thought I would confirm I can use the problem site in Fx50 Release, so it probably is NOT a bug that has occurred and then been fixed in Nightly and Developer Edition.

Maybe Fred's suggestion will fix your problem.

I just thought I would confirm I can use the problem site in Fx50 Release, so it probably is NOT a bug that has occurred and then been fixed in Nightly and Developer Edition. Maybe Fred's suggestion will fix your problem.

Question owner

John99 said

I just thought I would confirm I can use the problem site in Fx50 Release, so it probably is NOT a bug that has occurred and then been fixed in Nightly and Developer Edition. Maybe Fred's suggestion will fix your problem.

Thanks.. the problem has been fixed.

''John99 [[#answer-941721|said]]'' <blockquote> I just thought I would confirm I can use the problem site in Fx50 Release, so it probably is NOT a bug that has occurred and then been fixed in Nightly and Developer Edition. Maybe Fred's suggestion will fix your problem. </blockquote> Thanks.. the problem has been fixed.

Question owner

sorry, it has same problem again. i contacted to site admin to contact the site developers to check the problem, and do any other users have this problem.

sorry, it has same problem again. i contacted to site admin to contact the site developers to check the problem, and do any other users have this problem.
Tonnes
  • Locale Leader
246 solutions 1454 answers

What happens when using a new profile for the 50 release version as well? That info may be of help pinpointing the issue.

What happens when using a new profile for the 50 release version as well? That info may be of help pinpointing the issue.

Question owner

i tested again. in new profile is not problem. in previous versions of Firefox was same.

i tested again. in new profile is not problem. in previous versions of Firefox was same.

Modified by Saad Shamsaee

FredMcD
  • Top 10 Contributor
4310 solutions 60525 answers

Saad Shamsaee said

i tested again. in new profile is not problem

You mean that the new profile had no problem, yes?

Can you go back to the original profile and then Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

''Saad Shamsaee [[#answer-941921|said]]'' <blockquote> i tested again. in new profile is not problem </blockquote> You mean that the new profile had no problem, yes? Can you go back to the original profile and then Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17690 solutions 160047 answers

If you have submitted crash reports then please post the IDs of one or more recent crash reports that start with "bp-".

  • bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

You can find the report ID of recent crash reports on the "Help -> Troubleshooting Information" page (about:support).

  • click the "All Crash Reports" button on this page to open the about:crashes page and see all crash reports.

Alternatively you can open about:crashes via the location/address bar.

See also:

If you have submitted crash reports then please post the IDs of one or more recent crash reports that start with "bp-". *bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx You can find the report ID of recent crash reports on the "Help -> Troubleshooting Information" page (about:support). *click the "All Crash Reports" button on this page to open the <b>about:crashes</b> page and see all crash reports. Alternatively you can open about:crashes via the location/address bar. See also: *http://kb.mozillazine.org/Mozilla_Crash_Reporter *https://support.mozilla.org/kb/Mozilla+Crash+Reporter

Question owner

FredMcD said

Saad Shamsaee said
i tested again. in new profile is not problem

You mean that the new profile had no problem, yes?

Can you go back to the original profile and then Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

yes. in safe mode there is no problem.

''FredMcD [[#answer-941923|said]]'' <blockquote> ''Saad Shamsaee [[#answer-941921|said]]'' <blockquote> i tested again. in new profile is not problem </blockquote> You mean that the new profile had no problem, yes? Can you go back to the original profile and then Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> yes. in safe mode there is no problem.
FredMcD
  • Top 10 Contributor
4310 solutions 60525 answers

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

first i tested the anti-virus. i disabled the anti-virus add-on then disable all web protection components then disable anti-virus and exit it. problem didn't fixed. then i disable some add-ons. not fixed. then disable all(not all, the more of) addons. now fixed. then enable addons and test site one by one. now all addons are enabled and problem not backed!!! i think problem is fixed (i don't know how!). but i should test several times again later. thanks.

first i tested the anti-virus. i disabled the anti-virus add-on then disable all web protection components then disable anti-virus and exit it. problem didn't fixed. then i disable some add-ons. not fixed. then disable all(not all, the more of) addons. now fixed. then enable addons and test site one by one. now all addons are enabled and problem not backed!!! i think problem is fixed (i don't know how!). but i should test several times again later. thanks.

Modified by Saad Shamsaee

Question owner

The problem is back.

The problem is back.
FredMcD
  • Top 10 Contributor
4310 solutions 60525 answers

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox.

Question owner

FredMcD said

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A) On the left side of the page, select Appearance. Then select Default. Now restart Firefox.

still locking.

not always(100%) but usually locks. like before.

''FredMcD [[#answer-944020|said]]'' <blockquote> Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox. </blockquote> still locking. not always(100%) but usually locks. like before.

Modified by Saad Shamsaee

FredMcD
  • Top 10 Contributor
4310 solutions 60525 answers

I called for more help.

I called for more help.

Question owner

Can this screenshot of Web Console help us?

Can this screenshot of Web Console help us?

Modified by Saad Shamsaee

John99 971 solutions 13138 answers

Is this a website that you have some involvement with ? Or is it just a website that you use as a customer ?

I see similar errors in the Web Console to those you attach a screenshot of, but my browser is not crashing. If your Firefox is crashing are you able to let us have some of the recent Crash IDs as requested in an earlier post from cor-el.

Maybe it would be worth trying setting up a separate new Firefox profile and trying to use that profile only for the one problem site, Or do you have problems with other sites also ?

Note that every time you start up the profile manager it will give you the opportunity to chose which profile to use. (Unless you use the option to start with the same profile without asking)


P.S. Although I do not understand the problem Arabic site I did try browsing different parts of it and ran with Fx e10s on & off, no crashes, locking up, or error messages. I used Windows 10 same as OP.

Is this a website that you have some involvement with ? Or is it just a website that you use as a customer ? I see similar errors in the Web Console to those you attach a screenshot of, but my browser is not crashing. If your Firefox is crashing are you able to let us have some of the recent Crash IDs as requested in an earlier post from cor-el. Maybe it would be worth trying setting up a separate new Firefox profile and trying to use that profile only for the one problem site, Or do you have problems with other sites also ? * [[Use the Profile Manager to create and remove Firefox profiles]] Note that every time you start up the profile manager it will give you the opportunity to chose which profile to use. (Unless you use the option to start with the same profile without asking) ------ P.S. Although I do not understand the problem Arabic site I did try browsing different parts of it and ran with Fx e10s on & off, no crashes, locking up, or error messages. I used Windows 10 same as OP.

Modified by John99