X
Tap here to go to the mobile version of the site.

Support Forum

Login suggestion doesn't show up unless I refresh page

Posted

Hi, i have the same problem as described in this post https://support.mozilla.org/pl/questions/1109324 Unfortunately , the solution given by cor-el doesn't work. The situation backs to normal only if I remove/turn-off almost all extensions (adblock is ok). Can somebody help me?

Hi, i have the same problem as described in this post https://support.mozilla.org/pl/questions/1109324 Unfortunately , the solution given by cor-el doesn't work. The situation backs to normal only if I remove/turn-off almost all extensions (adblock is ok). Can somebody help me?

Chosen solution

Hi, I've managed to find an workaround. There's no problem if bookmark is loaded in background (have to be 100% loaded). Set browser.tabs.loadBookmarksInBackground to true.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 23.0 r0

Application

  • Firefox 49.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support URL: https://support.mozilla.org/1/firefox/49.0.2/WINNT/pl/

Extensions

  • Adblock Plus 2.8.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Asynchronous Plugin Rendering 2.0 (asyncrendering@mozilla.org)
  • ColorZilla 2.8.2 ({6AC85730-7D0F-4de0-B3FA-21142DD85326})
  • Download Manager (S3) 4.07 (s3download@statusbar)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Nimbus Screen Capture - editable screenshots. 9.1.1 (nimbusscreencaptureff@everhelper.me)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Pomocnik ukrywania elementu dla Adblocka Plus 1.3.10 (elemhidehelper@adblockplus.org)
  • Reload Tab On Double-Click 1.2.1.1-signed.1-signed ({aede9b05-c23c-479b-a90e-9146ed62d377})
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 745
  • adapterDescription2:
  • adapterDeviceID: 0x1382
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 4095
  • adapterRAM2:
  • adapterSubsysID: 106510de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18468
  • driverDate: 2-16-2014
  • driverDate2:
  • driverVersion: 9.18.13.3266
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 745 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

Thanks for the reply. As I mentioned above, if I disable all extensions, the suggestions are working fine. If I enable Adblock, suggestions are still working. But if I have enabled Adblock and (for example Colorzilla), suggestions aren't displayed.

Thanks for the reply. As I mentioned above, if I disable all extensions, the suggestions are working fine. If I enable Adblock, suggestions are still working. But if I have enabled Adblock and (for example Colorzilla), suggestions aren't displayed.
FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

Are you saying using Colorzilla causes a problem or any add-on with Adblock?

Are you saying using Colorzilla causes a problem or any add-on with Adblock?

Question owner

Colorzilla is only an example. I noticed that the problem is causing any add-on that requires firefox to be restarted in order to work. I turned off Adblock and I left only Colorzilla working. The problem was still present. In attachment is my add-on list.

Colorzilla is only an example. I noticed that the problem is causing any add-on that requires firefox to be restarted in order to work. I turned off Adblock and I left only Colorzilla working. The problem was still present. In attachment is my add-on list.
FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox.

Question owner

Nop, Still no change. Do You have the same problem?

Nop, Still no change. Do You have the same problem?
FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

Type about:preferences#security<enter> in the address bar.

Under Logins, Turn on Remember Logins To check the passwords you have listed, press Saved Logins.

How many entries are listed for that site?

Type ''' about:preferences#security'''<enter> in the address bar. Under '''Logins,''' Turn on '''Remember Logins''' To check the passwords you have listed, press '''Saved Logins.''' How many entries are listed for that site?

Question owner

Hi, the list is empty. But i don't want do same my logins. I attach two jpg file, so You could see what is my problem.

Hi, the list is empty. But i don't want do same my logins. I attach two jpg file, so You could see what is my problem.
FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

I did everything as you wrote. Problem still exists.

I did everything as you wrote. Problem still exists.
FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

I called for more help.

I called for more help.

Question owner

OK. Waiting for any new news.

OK. Waiting for any new news.

Chosen Solution

Hi, I've managed to find an workaround. There's no problem if bookmark is loaded in background (have to be 100% loaded). Set browser.tabs.loadBookmarksInBackground to true.

Hi, I've managed to find an workaround. There's no problem if bookmark is loaded in background (have to be 100% loaded). Set browser.tabs.loadBookmarksInBackground to true.
FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.