X
Tap here to go to the mobile version of the site.

Support Forum

I updated JAVA, and now every webpage that uses JAVA is very slow requiring me to either wait minutes or close the plug in container and crash. Help please!

Posted

This happened the last time I updated JAVA as well. Now, anytime I try to reach a webpage that has JAVA on it, it's very slow. The page can take minutes to load with a warning coming up about the plug in crashing. However, without the plug in container for Firefox, I can't load the page at all. If I close the plug in container, the page crashes, but everything else works fine. Is there a work around for this?

Thanks in advance!

This happened the last time I updated JAVA as well. Now, anytime I try to reach a webpage that has JAVA on it, it's very slow. The page can take minutes to load with a warning coming up about the plug in crashing. However, without the plug in container for Firefox, I can't load the page at all. If I close the plug in container, the page crashes, but everything else works fine. Is there a work around for this? Thanks in advance!

Chosen solution

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 111 Release date October 18, 2016 http://java.com/en/download/manual.jsp


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Citrix Online App Detector Plugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • MetaStream 3 Plugin r4
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2
  • 5.1.50901.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Chosen Solution

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 111 Release date October 18, 2016 http://java.com/en/download/manual.jsp


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Make sure your Java (Not JavaScript) is up to date '''[http://java.com/en/download/installed.jsp Verify Java and Find Out-of-Date Versions]''' {web link} Version 8 Update 111 Release date October 18, 2016 http://java.com/en/download/manual.jsp ------------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Thank you very much. The problem seems to be gone after removing an old version of Java. I appreciate your help.

Thank you very much. The problem seems to be gone after removing an old version of Java. I appreciate your help.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.