Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

tried pocket, removed and can't bookmark pages now

more options

I installed Pocket. First time I wanted to bookmark something, there is a Pocket item in the drop down menu you get when you click bookmarks. I have Firefox 49.0.2. I didn't want to complicate my life, so I removed pocket by right clicking on the icon that is with the others (always visible) on the right portion in line with the URL window. I right clicked and it said to remove icon, so I did. So I tried to bookmark something, and the drop down menu, which no longer has the Pocket item, is 'greyed out' for 'bookmark this page', 'subscribe to this page' and 'recently bookmarked'. I have no way to bookmark anything. I no longer wish to (actually I never got past the Pocket drop down on the bookmarks menu, I don't want something that is more complicated than 'save this bookmark', and the ability to put the bookmarks in various folders-when you click 'show all bookmarks') use Pocket-I want my old bookmarks system back. Usually if I don't like something that I added, I can easily remove it. What's the deal with pocket? Is it one of those 'upgrades' that you really have no ability to opt out from? Thanks for any help/info!

Chosen solution

Hi, first try restarting Firefox - 3-bar menu > Exit Firefox in bottom right corner.

If that doesn't help, open the 3-bar menu > Customize, and click on Restore Defaults - Customize Firefox controls, buttons and toolbars. That should put Pocket back again. If bookmarks are OK, try hiding Pocket again as you did before - it should work!

If that doesn't help, type about:config into the address bar, press Enter, accept the warning, scroll down to extensions.pocket.enabled The default setting in 'Value' is True, so try changing it to False by double clicking on it, then restart Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Hi, first try restarting Firefox - 3-bar menu > Exit Firefox in bottom right corner.

If that doesn't help, open the 3-bar menu > Customize, and click on Restore Defaults - Customize Firefox controls, buttons and toolbars. That should put Pocket back again. If bookmarks are OK, try hiding Pocket again as you did before - it should work!

If that doesn't help, type about:config into the address bar, press Enter, accept the warning, scroll down to extensions.pocket.enabled The default setting in 'Value' is True, so try changing it to False by double clicking on it, then restart Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Great, it worked! Restarting Firefox didn't work, but the 3 bar menu fix in the 2nd paragraph in your email worked. Thanks a lot!