X
Tap here to go to the mobile version of the site.

Support Forum

After the latest update I can't post pictures on FaceBook.

Posted

If I try and post a pic to Facebook, it just continues to load, but never does. If I use another browser and post a pic, it post immediately.

If I try and post a pic to Facebook, it just continues to load, but never does. If I use another browser and post a pic, it post immediately.

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 23.0 r0
  • Plugin for Wacom tablets.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

FredMcD
  • Top 10 Contributor
4260 solutions 59653 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.