X
Tap here to go to the mobile version of the site.

Support Forum

google sites won't load on firefox (or chrome) but do in edge and ie

Posted

Since about 3 days ago, Sept 13 2016, I have been unable to access any google web site on my Windows 10 PC using Firefox or Chrome. I can get everywhere else, but for google sites I get the message, "Firefox can’t establish a connection to the server at xxxx.google.com." I've tried all the troubleshooting steps here as well as on google, and have made no progress. Any suggestions? Thanks.

Since about 3 days ago, Sept 13 2016, I have been unable to access any google web site on my Windows 10 PC using Firefox or Chrome. I can get everywhere else, but for google sites I get the message, "Firefox can’t establish a connection to the server at xxxx.google.com." I've tried all the troubleshooting steps here as well as on google, and have made no progress. Any suggestions? Thanks.

Chosen solution

I gave up and finally restored to a previous set point, then reinstalled Windows updates. I also had to uninstall Chrome and re-install it. All seems fine now. Must have been a glitch with the update. Thanks for your time and advice.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Citrix Online App Detector Plugin
  • Coupons, Inc. Coupon Printer 5.0.2.8
  • GEPlugin
  • Version 5.41.3.0
  • Google Update
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Allows browsing on RealArcade sites with Mozilla browsers.
  • ScorchPlugin
  • Shockwave Flash 23.0 r0
  • 5.1.50709.0
  • Unity Player 4.3.7f1
  • NPWLPG
  • 2.25.1.0 - The WorldWinner plug-in allows you to enjoy online casual games with the thrill of playing for cash and prizes
  • Zylom Plugin
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Helpful Reply

Are you trying to reach http://xxxx.google.com/ or google.com ?

Are you trying to reach http://xxxx.google.com/ or google.com ?

Question owner

google.com, mail.google.com, maps.google.com, news.google.com, www.google.com/android/devicemanager.... anything with google in the url doesn't want to load.

google.com, mail.google.com, maps.google.com, news.google.com, www.google.com/android/devicemanager.... anything with google in the url doesn't want to load.
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

'''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Question owner

No change. I had already erased all history/cookies/passwords, but this still had no effect.

No change. I had already erased all history/cookies/passwords, but this still had no effect.
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

You did use Forget About This Site, yes?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

You did use '''Forget About This Site,''' yes? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

I did use forget about this site. I started in safe mode and still cannot access google-named sites.

I did use forget about this site. I started in safe mode and still cannot access google-named sites.
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

I've called for more help.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I've called for more help. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

Anything with google in the URL still will not open on Firefox or Chrome.

Anything with google in the URL still will not open on Firefox or Chrome.

Chosen Solution

I gave up and finally restored to a previous set point, then reinstalled Windows updates. I also had to uninstall Chrome and re-install it. All seems fine now. Must have been a glitch with the update. Thanks for your time and advice.

I gave up and finally restored to a previous set point, then reinstalled Windows updates. I also had to uninstall Chrome and re-install it. All seems fine now. Must have been a glitch with the update. Thanks for your time and advice.

Modified by kayhonak

FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.