X
Tap here to go to the mobile version of the site.

Support Forum

google maps embedded in webpages do not load; "sorry we have no imagery here"

Posted

For all webpages that have google map embedded such as yelp, foursquare, geocaching.org, etc. google map does not load. In place of the map, there is a repeating tile showing: "sorry we have no imagery here". Issue is not present in Microsoft Edge.

For all webpages that have google map embedded such as yelp, foursquare, geocaching.org, etc. google map does not load. In place of the map, there is a repeating tile showing: "sorry we have no imagery here". Issue is not present in Microsoft Edge.

Chosen solution

Maybe you're blocking the Google Map with one of your add-ons?


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.16
  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 22.0 r0
  • 5.1.50428.0
  • Skype Web Plugin 7.23.0.54
  • VLC media player Web Plugin

Application

  • Firefox 47.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension.15@web2pdf.adobedotcom)
  • Blur 6.3.2143 (donottrackplus@abine.com)
  • Disconnect 3.15.3.1-signed.1-signed (2.0@disconnect.me)
  • Disconnect Search 1.4.1.1-signed.1-signed (search@disconnect.me)
  • Facebook Disconnect 2.1.3.1-signed.1-signed (facebook@disconnect.me)
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Ghostery 6.3.2 (firefox@ghostery.com)
  • Google Disconnect 2.4.2.1-signed.1-signed (google@disconnect.me)
  • Hotspot Shield Free VPN Proxy – Unblock Sites 1.2.85 (hotspot-shield@anchorfree.com)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Proxmate 4.3.0 (jid1-QpHD8URtZWJC2A@jetpack)
  • Tile Tabs 14.2 (tiletabs@DW-dev)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 520
  • adapterDescription2: AMD Radeon (TM) R7 M360
  • adapterDeviceID: 0x1916
  • adapterDeviceID2: 0x6900
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 380417aa
  • adapterSubsysID2: 0000000c
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x1002
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.0
  • driverDate: 5-25-2016
  • driverDate2: 7-18-2016
  • driverVersion: 20.19.15.4463
  • driverVersion2: 16.300.2311.0
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 520 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Helpful Reply

Additional screenshot

Additional screenshot
the-edmeister
  • Top 25 Contributor
  • Moderator
5313 solutions 39443 answers

Chosen Solution

Maybe you're blocking the Google Map with one of your add-ons?


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Maybe you're blocking the Google Map with one of your add-ons? '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.''

Question owner

Had two add-ons the disabling of which solved the problem; Disconnect and google disconnect. Removed google disconnect and unchecked google in the disconnect drop down under content.

Had two add-ons the disabling of which solved the problem; Disconnect and google disconnect. Removed google disconnect and unchecked google in the disconnect drop down under content.