X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

Firefox does not show changes I saved to my web site when I press the refresh button.

Posted

I am working on a web site with css. A certain page (http://chemistrygame.org/storybeg_hauntin.html) shows an ugly overflow scroll bar on Firefox, which did not go away when I enlarged the text box and changed the overflow setting from "auto" to "hidden." Both chrome and IE do show what I want to see (no scroll bar). Why not Firefox?

I am working on a web site with css. A certain page (http://chemistrygame.org/storybeg_hauntin.html) shows an ugly overflow scroll bar on Firefox, which did not go away when I enlarged the text box and changed the overflow setting from "auto" to "hidden." Both chrome and IE do show what I want to see (no scroll bar). Why not Firefox?

Chosen solution

Try using { Ctrl + R } to refresh the page and bypass the cache.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.17
  • Citrix Online App Detector Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 22.0 r0

Application

  • Firefox 47.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0.1/WINNT/en-US/

Extensions

  • Firefox Hello 1.4.2 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Skype 8.3.0.9150 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 7c941019
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 10-31-2013
  • driverDate2:
  • driverVersion: 9.17.10.3347
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5433 solutions 40564 answers

Chosen Solution

Try using { Ctrl + R } to refresh the page and bypass the cache.

Try using '''{ Ctrl + R }''' to refresh the page and bypass the cache.