Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

captcha doesn't appear at all?

  • 10 replies
  • 13 have this problem
  • 47938 views
  • Last reply by FredMcD

more options

When i go to a website i have previously gone too before without problem the captcha doesn't appear at all anymore. I tried browsing the net for answers but found little help. I recently tried going through my browser settings and trying different things and apparently got it to work again after installing the new java but it didn't completely fix the problem. After closing the browser and reopening it, the captcha was no where to be found again? Help please!?

Chosen solution

Do you have the problem at other sites?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Read this answer in context 👍 0

All Replies (10)

more options

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 101 Release date July 2016 http://java.com/en/download/manual.jsp

more options

My Java is up to date and still doesn't work

more options

Chosen Solution

Do you have the problem at other sites?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

I did everything above and nothing worked. I've even tried other internet browsers to see if it would work and it still doesn't even show up in the browser. I did try and use a different computer to see if it would work on there and it did no problem. I'm pretty sure it was a Recaptcha on the website that doesn't work. I don't know any other sites that use captcha's but i did some research on websites that use captcha's and couldn't find a single captcha any where on any sites?

more options

My bad, i forgot to restart browser and apparently it works now. Thank you very much. :)

more options

Glad to help. Safe Surfing.

When installing / updating some software, you need to close the browser first. Also, a few programs do require a re-boot. You will be told this.

more options

okay im having the same problem again and this time i did all the above and still doesn't work? This time where the captcha is supposed to appear, all it says is recaptcha status in black bold letters and below it is more writting half cut off in black text?

Modified by Dzalarhon

more options

I've called for more help on this.

more options

Apparently its working again but i didn't do anything so im assuming that its a glitch or bug from the website. Thanks anyways for trying to help me.

more options

Here's hoping. Please flag your last post as Solved Problem so others will know.