X
Tap here to go to the mobile version of the site.

Support Forum

Widevine Content Decryption Module has been label 'will be installed shortly' for over a week. How do I fix it?

Posted

I'm running El Capitan 10.11.6 and Mozilla 47.0.1. I can't get Netflix to work because Widevine hasn't installed, its been closer to two weeks, and I'm out of ideas as to how to get it to install.

What do I do?

I'm running El Capitan 10.11.6 and Mozilla 47.0.1. I can't get Netflix to work because Widevine hasn't installed, its been closer to two weeks, and I'm out of ideas as to how to get it to install. What do I do?

Chosen solution

hi WyldeFae, please try to disable the scanning of https sites within avast and see if the module gets installed afterwards.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Lync 2010 Meeting Join Plug-in
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 22.0 r0
  • 5.1.41212.0
  • Unity Web Player version 5.3.5f1. (c) 2016 Unity Technologies ApS. All rights reserved.
  • Widevine Media Optimizer 6.0.0.12757

Application

  • Firefox 47.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0.1/Darwin/en-US/

Extensions

  • Avast Online Security 10.3.3.48 (wrc@avast.com)
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID:
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID:
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon HD 4670 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
ilMauri 0 solutions 5 answers

same problem here (firefox 48.0). Can't understand how to quantify "shortly" in the mozilla world. More than two months!!!!!!!!!!!!!!

same problem here (firefox 48.0). Can't understand how to quantify "shortly" in the mozilla world. More than two months!!!!!!!!!!!!!!

Question owner

I'm -still- not able to get Widevine installed. What is the hold up? What do I need to do?

I'm -still- not able to get Widevine installed. What is the hold up? What do I need to do?
philipp
  • Top 25 Contributor
  • Moderator
5307 solutions 23427 answers

Chosen Solution

hi WyldeFae, please try to disable the scanning of https sites within avast and see if the module gets installed afterwards.

hi WyldeFae, please try to [https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_avast disable the scanning of https sites within avast] and see if the module gets installed afterwards.

Question owner

I've tried to do so... what shows on my screen does not match the instructions given. These are the given instructions: 1. Open the Avast user interface → select Settings. 2. Select Active protection → click Customize next to Web Shield. 3. Select Main settings → check/uncheck Enable HTTPS scanning to turn this feature on/off.

I have a preferences button, but no 'settings' on my user interface. I haven't found an 'Active protection' tab under preferences, and again, never found 'settings'. I did find the Web Shield, and the settings button for it, however it didn't have a 'Main settings' tab nor an 'Enable HTTPS scanning' button.

I did find a 'Scan secured connections' click box, which I unchecked, however there has been no change in my Widevine status. I'm currently using the most up to date version of Avast.

I've tried to do so... what shows on my screen does not match the instructions given. These are the given instructions: 1. Open the Avast user interface → select Settings. 2. Select Active protection → click Customize next to Web Shield. 3. Select Main settings → check/uncheck Enable HTTPS scanning to turn this feature on/off. I have a preferences button, but no 'settings' on my user interface. I haven't found an 'Active protection' tab under preferences, and again, never found 'settings'. I did find the Web Shield, and the settings button for it, however it didn't have a 'Main settings' tab nor an 'Enable HTTPS scanning' button. I did find a 'Scan secured connections' click box, which I unchecked, however there has been no change in my Widevine status. I'm currently using the most up to date version of Avast.

Question owner

And right after I hit send on my previous message I checked one more time... dogonit, it works now. Thank you Phillipp!

And right after I hit send on my previous message I checked one more time... dogonit, it works now. Thank you Phillipp!