X
Tap here to go to the mobile version of the site.

Support Forum

JWPlayer 7.3.4 video fails to load on Firefox 46.0.1

Posted

I'm on Firefox 46.0.1. When I am reading an article (say on SFGate.com) that has a video powered by JWPlayer, I get an error message saying "Error loading plug-in: Plug-in file not found http://ssl.p.jwpcdn.com/player/v/7.3.4/vast.swf." If I go to the same site/same video using Chrome, it works fine. Help.

I'm on Firefox 46.0.1. When I am reading an article (say on SFGate.com) that has a video powered by JWPlayer, I get an error message saying "Error loading plug-in: Plug-in file not found http://ssl.p.jwpcdn.com/player/v/7.3.4/vast.swf." If I go to the same site/same video using Chrome, it works fine. Help.

Chosen solution

Don't know why, but it seems to have been an issue with my AdBlockPlus. I disabled ABP for the particular website, and the videos work now.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20039
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • 5.1.41212.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

Question owner

Here's an example: http://www.sfgate.com/politics/article/First-segment-of-high-speed-rail-hits-another-snag-7683976.php
FredMcD
  • Top 10 Contributor
4272 solutions 59922 answers

The clip on the train played fine for me.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

The clip on the train played fine for me. If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Question owner

If the video plays fine on Chrome, but not on Firefox, does that still mean that my graphics drivers might be out of date?

If the video plays fine on Chrome, but not on Firefox, does that still mean that my graphics drivers might be out of date?

Question owner

Further update: Flash Player driven videos work with Firefox on other websites (cnn.com, bbc.com/news, frex), but not on SFGate.com.

Further update: Flash Player driven videos work with Firefox on other websites (cnn.com, bbc.com/news, frex), but not on SFGate.com.
FredMcD
  • Top 10 Contributor
4272 solutions 59922 answers

Helpful Reply

http://sfgate.com/ works for me.

http://sfgate.com/ works for me.

Chosen Solution

Don't know why, but it seems to have been an issue with my AdBlockPlus. I disabled ABP for the particular website, and the videos work now.

Don't know why, but it seems to have been an issue with my AdBlockPlus. I disabled ABP for the particular website, and the videos work now.
FredMcD
  • Top 10 Contributor
4272 solutions 59922 answers

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.