X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Won't Load Any Pages (Including Help Pages)

Posted

On the evening of April 28th, I attempted to open Firefox, and it notified me that it was updating itself. Once the update was complete, I was able to launch it. I did notice that it had some minor issues (getting stuck "looking up" web pages, even when other browsers worked fine), but those same issues had occurred before.

My current problem is that Firefox will not load ANY pages, including any Mozilla help pages. This first started happening after I used Windows Update to upgrade the .NET Framework to version 4.6.1 (KB3102433). After my system restarted, I noticed that Firefox couldn't connect to any website (doesn't even say "looking up" or "connecting" in the bottom right hand corner of the screen, just tries to connect indefinitely), and that my antivirus program (McAfee LiveSafe) couldn't connect to the internet for automatic updates. Other programs such as Steam and Internet Explorer had no issues.

My first step to try and fix this was to roll my system back to the restore point just before I upgraded to .NET Framework 4.6.1. My system went back to .NET Framework 4.5.2. This did not fix the problem. Firefox and McAfee LiveSafe still couldn't connect to the internet. I also tried modifying my connection settings in Firefox. It was already set to auto detect proxy settings, which matched Internet Explorer's settings, so I made no changes. I tried uninstalling and reinstalling Firefox, but that didn't work. Oddly enough, this DID work for McAfee LiveSafe. After I reinstalled LiveSafe, it was able to connect to the internet.

I've tried starting Firefox in Safe Mode, as well as refreshing it. The problem persists. Firefox isn't being blocked by a firewall (checked Windows Firewall and McAfee's firewall). I even tried turning off all firewalls to see if Firefox would work. It still doesn't work. I haven't downloaded any new add-ons for Firefox recently, other than an add on from McAfee LiveSafe that was added on after Firefox started having problems (when I had to reinstall LiveSafe). I'm at a loss as to what exactly is causing this issue with Firefox, and what further steps I need to take to fix it.

It's worth noting that every time I have to close Firefox (after seeing if it will function correctly), the Mozilla Crash Reporter pops up after a short period. It's odd that it pops up, since I close Firefox normally each time I need to. The Mozilla Crash Reporter has successfully sent the crash report every time, which is interesting. I'm not sure how the actual browser doesn't work, but the crash reporter can connect with no issues.

Any assistance would be greatly appreciated.

On the evening of April 28th, I attempted to open Firefox, and it notified me that it was updating itself. Once the update was complete, I was able to launch it. I did notice that it had some minor issues (getting stuck "looking up" web pages, even when other browsers worked fine), but those same issues had occurred before. My current problem is that Firefox will not load ANY pages, including any Mozilla help pages. This first started happening after I used Windows Update to upgrade the .NET Framework to version 4.6.1 (KB3102433). After my system restarted, I noticed that Firefox couldn't connect to any website (doesn't even say "looking up" or "connecting" in the bottom right hand corner of the screen, just tries to connect indefinitely), and that my antivirus program (McAfee LiveSafe) couldn't connect to the internet for automatic updates. Other programs such as Steam and Internet Explorer had no issues. My first step to try and fix this was to roll my system back to the restore point just before I upgraded to .NET Framework 4.6.1. My system went back to .NET Framework 4.5.2. This did not fix the problem. Firefox and McAfee LiveSafe still couldn't connect to the internet. I also tried modifying my connection settings in Firefox. It was already set to auto detect proxy settings, which matched Internet Explorer's settings, so I made no changes. I tried uninstalling and reinstalling Firefox, but that didn't work. Oddly enough, this DID work for McAfee LiveSafe. After I reinstalled LiveSafe, it was able to connect to the internet. I've tried starting Firefox in Safe Mode, as well as refreshing it. The problem persists. Firefox isn't being blocked by a firewall (checked Windows Firewall and McAfee's firewall). I even tried turning off all firewalls to see if Firefox would work. It still doesn't work. I haven't downloaded any new add-ons for Firefox recently, other than an add on from McAfee LiveSafe that was added on after Firefox started having problems (when I had to reinstall LiveSafe). I'm at a loss as to what exactly is causing this issue with Firefox, and what further steps I need to take to fix it. It's worth noting that every time I have to close Firefox (after seeing if it will function correctly), the Mozilla Crash Reporter pops up after a short period. It's odd that it pops up, since I close Firefox normally each time I need to. The Mozilla Crash Reporter has successfully sent the crash report every time, which is interesting. I'm not sure how the actual browser doesn't work, but the crash reporter can connect with no issues. Any assistance would be greatly appreciated.

Additional System Details

Installed Plug-ins

-Adobe Acrobat -Intel Identity Protection Technology -McAfee Security Center -Microsoft Office 2013 -Open H264 Video Codec Provided By Cisco Systems, Inc. -Primetime Content Decryption Module provided by Adobe Systems, Incorporated -Shockwave Flash -Silverlight Plug-In -VLC Web Plug-In -Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; GWX:DOWNLOADED; McAfee; rv:11.0) like Gecko

More Information

FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia


In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' ---------- In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]

Question owner

Even when my computer is in Safe Mode, Firefox still won't load any web sites.

Here's the Report IDs for every crash report since I started encountering this problem: Report ID Date Submitted bp-5d977b29-d9bf-43a3-92bc-1699e2160429 4/29/2016 5:23 AM bp-7fee6239-d262-4ee5-bb89-91dc02160429 4/29/2016 5:20 AM bp-9548e8e4-a11f-4557-a048-e02b52160429 4/29/2016 4:15 AM bp-2ec9d3c5-c93d-40b3-9b78-1217c2160429 4/29/2016 4:10 AM bp-cfad1491-8479-4e10-88af-84fce2160429 4/29/2016 3:33 AM bp-5f3566a4-0954-4d7f-8e22-9e7732160429 4/29/2016 3:02 AM bp-b08db817-9f37-41ed-8708-c5b822160428 4/28/2016 11:49 AM bp-0413da44-4b12-4bd6-a05c-061952160428 4/28/2016 10:27 AM bp-b5dfb3ce-35ff-414a-9d60-81d7a2160428 4/28/2016 9:44 AM bp-3ac0097f-27ca-40b7-8435-d78932160428 4/28/2016 8:52 AM bp-d53e6baf-76c8-4b08-afe3-8fe8c2160428 4/28/2016 8:41 AM bp-32c07e43-7269-494f-a176-fa0662160428 4/28/2016 8:38 AM bp-0e4fc928-b1a5-46c5-b617-106472160428 4/28/2016 8:26 AM bp-b5dea486-879e-413c-83eb-aea452160428 4/28/2016 7:52 AM

Even when my computer is in Safe Mode, Firefox still won't load any web sites. Here's the Report IDs for every crash report since I started encountering this problem: Report ID Date Submitted bp-5d977b29-d9bf-43a3-92bc-1699e2160429 4/29/2016 5:23 AM bp-7fee6239-d262-4ee5-bb89-91dc02160429 4/29/2016 5:20 AM bp-9548e8e4-a11f-4557-a048-e02b52160429 4/29/2016 4:15 AM bp-2ec9d3c5-c93d-40b3-9b78-1217c2160429 4/29/2016 4:10 AM bp-cfad1491-8479-4e10-88af-84fce2160429 4/29/2016 3:33 AM bp-5f3566a4-0954-4d7f-8e22-9e7732160429 4/29/2016 3:02 AM bp-b08db817-9f37-41ed-8708-c5b822160428 4/28/2016 11:49 AM bp-0413da44-4b12-4bd6-a05c-061952160428 4/28/2016 10:27 AM bp-b5dfb3ce-35ff-414a-9d60-81d7a2160428 4/28/2016 9:44 AM bp-3ac0097f-27ca-40b7-8435-d78932160428 4/28/2016 8:52 AM bp-d53e6baf-76c8-4b08-afe3-8fe8c2160428 4/28/2016 8:41 AM bp-32c07e43-7269-494f-a176-fa0662160428 4/28/2016 8:38 AM bp-0e4fc928-b1a5-46c5-b617-106472160428 4/28/2016 8:26 AM bp-b5dea486-879e-413c-83eb-aea452160428 4/28/2016 7:52 AM
FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

Signature: shutdownhang | WaitForSingleObjectEx | WaitForSingleObject | PR_WaitCondVar | mozilla::CondVar::Wait | mozilla::net::ShutdownEvent::PostAndWait

rooksbas.DLL = Windows

rapportutil.dll = Rapport@ Trusteer Ltd

RapportGP.dll = Rapport@ Trusteer Ltd

Nvwgf2um.dll = NVIDIA Compatible D3D10 Driver = NVIDIA Corporation

This is for Sumo's Related Bugs 1268569 ASSIGNED --- Don't remove HTTP cache doomed files after shutdown

1263199 NEW --- crash in shutdownhang | WaitForSingleObjectEx | WaitForSingleObject | PR_WaitCondVar | mozilla::CondVar::Wait | mozilla::net::ShutdownEvent::PostAndWait


Disable / update Rapport.

Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Signature:''' shutdownhang | WaitForSingleObjectEx | WaitForSingleObject | PR_WaitCondVar | mozilla::CondVar::Wait | mozilla::net::ShutdownEvent::PostAndWait rooksbas.DLL = Windows rapportutil.dll = Rapport@ Trusteer Ltd RapportGP.dll = Rapport@ Trusteer Ltd Nvwgf2um.dll = NVIDIA Compatible D3D10 Driver = NVIDIA Corporation This is for Sumo's Related Bugs 1268569 ASSIGNED --- Don't remove HTTP cache doomed files after shutdown 1263199 NEW --- crash in shutdownhang | WaitForSingleObjectEx | WaitForSingleObject | PR_WaitCondVar | mozilla::CondVar::Wait | mozilla::net::ShutdownEvent::PostAndWait --------- Disable / update Rapport. Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Helpful Reply

I updated Rapport, but Firefox still wouldn't work. I disabled Rapport, but Firefox still wouldn't work.

I ran a System File Check. Corrupted files were reported and fixed. I did not have to reboot to safe mode to complete the System File Check.

Directly through my PC's Device Manager, the drivers for my Display Adapters (Intel HD Graphics 4600 and NVIDIA GeForce GTX 760 Ti OEM) were reported as being up to date. As for my current NVIDIA driver (according to NVIDIA update), the current version is 350.12. The newest available version is 364.72. I have not been able to update the driver to the newest version. In every attempt, I've been met with a black screen that is permanent until a total system reboot. I don't think this is the issue, as this is nothing new. Version 350.12 is very stable. I was able to try Windows Update to update the driver to a more recent version (not the current version, but one closer to it), but that failed. Windows Update noted that the current version was newer, even though NVIDIA update notes that it isn't (February 2015 versus August 2015).

So far, Firefox still doesn't work. I even tried disabling hardware acceleration, but that doesn't solve the problem. I'll update this thread if I'm somehow able to miraculously update my NVIDIA driver, but I'm doubtful that such a thing would work, or even be applicable to my current Firefox problem. It's also worth noting that I was able to install Google Chrome, and it runs fine. So far, Internet Explorer and Google Chrome both work fine, while Firefox doesn't.

I updated Rapport, but Firefox still wouldn't work. I disabled Rapport, but Firefox still wouldn't work. I ran a System File Check. Corrupted files were reported and fixed. I did not have to reboot to safe mode to complete the System File Check. Directly through my PC's Device Manager, the drivers for my Display Adapters (Intel HD Graphics 4600 and NVIDIA GeForce GTX 760 Ti OEM) were reported as being up to date. As for my current NVIDIA driver (according to NVIDIA update), the current version is 350.12. The newest available version is 364.72. I have not been able to update the driver to the newest version. In every attempt, I've been met with a black screen that is permanent until a total system reboot. I don't think this is the issue, as this is nothing new. Version 350.12 is very stable. I was able to try Windows Update to update the driver to a more recent version (not the current version, but one closer to it), but that failed. Windows Update noted that the current version was newer, even though NVIDIA update notes that it isn't (February 2015 versus August 2015). So far, Firefox still doesn't work. I even tried disabling hardware acceleration, but that doesn't solve the problem. I'll update this thread if I'm somehow able to miraculously update my NVIDIA driver, but I'm doubtful that such a thing would work, or even be applicable to my current Firefox problem. It's also worth noting that I was able to install Google Chrome, and it runs fine. So far, Internet Explorer and Google Chrome both work fine, while Firefox doesn't.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

Helpful Reply

hi, would you be willing to do some advanced troubleshooting on that machine for us to narrow down the range in firefox development when this error first occurred?

for that please download and install the "mozregression" tool from https://github.com/mozilla/mozregression/releases/download/gui-0.9.2/mozregression-gui.exe

  • open the program from the start menu
  • go to file > run a new bisection
  • choose firefox/32/opt & click "next" two times
  • as last known good date enter: "2015-12-02"
  • afterwards the tool will download and open particular firefox versions - please test if it's working correctly in each version, close it & select "good" or "bad" in the tool based on the result
  • this will run a couple of times & at the end the console window will show "the bisection is done" - please then click on the last tested build (in the bisection process pane), copy the result for the pushlog_url field as shown in the screenshot and paste it here into a reply on the forum.

thanks a lot!

hi, would you be willing to do some advanced troubleshooting on that machine for us to narrow down the range in firefox development when this error first occurred? for that please download and install the "mozregression" tool from https://github.com/mozilla/mozregression/releases/download/gui-0.9.2/mozregression-gui.exe *open the program from the start menu *go to file > run a new bisection *choose firefox/32/opt & click "next" two times *as last known good date enter: "2015-12-02" *afterwards the tool will download and open particular firefox versions - please test if it's working correctly in each version, close it & select "good" or "bad" in the tool based on the result *this will run a couple of times & at the end the console window will show "the bisection is done" - please then click on the last tested build (in the bisection process pane), copy the result for the pushlog_url field as shown in the screenshot and paste it here into a reply on the forum. thanks a lot!

Modified by philipp

philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

you could disregard the former post about the mozregression tool.

however, would you be able to install this test build of firefox and give us feedback if the issue is still occurring there?: https://archive.mozilla.org/pub/firefox/try-builds/honzab.moz@firemni.cz-aca10cf61c76a4e3a21a2eb369e0df16e7573d3c/try-win32/firefox-46.0.1.en-US.win32.installer.exe

thank you!

you could disregard the former post about the mozregression tool. however, would you be able to install this test build of firefox and give us feedback if the issue is still occurring there?: https://archive.mozilla.org/pub/firefox/try-builds/honzab.moz@firemni.cz-aca10cf61c76a4e3a21a2eb369e0df16e7573d3c/try-win32/firefox-46.0.1.en-US.win32.installer.exe thank you!

Question owner

I didn't use the mozregression tool, but I did download the test build of Firefox (Nightly).

Nightly also does not work. It wouldn't load any pages, and I closed it normally. After a few seconds, the Mozilla Crash Reporter launched, much like it does for the standard version of Firefox.

I didn't use the mozregression tool, but I did download the test build of Firefox (Nightly). Nightly also does not work. It wouldn't load any pages, and I closed it normally. After a few seconds, the Mozilla Crash Reporter launched, much like it does for the standard version of Firefox.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

thanks, could you share the new crash report that was generated then (maybe this can hold some clues) and try to use the mozregression tool as described above, since this may get vital results for developers understanding the issue before they can work on a fix.

thanks, could you share the new crash report that was generated then (maybe this can hold some clues) and try to use the mozregression tool as described above, since this may get vital results for developers understanding the issue before they can work on a fix.

Question owner

Here's the latest crash info: Report ID Date Submitted bp-c1b7b7e5-70ed-4d93-8290-d4f9d2160430 4/30/2016 1:08 AM

I'll try to use the mozregression tool as soon as I can. Thank you.

Here's the latest crash info: Report ID Date Submitted bp-c1b7b7e5-70ed-4d93-8290-d4f9d2160430 4/30/2016 1:08 AM I'll try to use the mozregression tool as soon as I can. Thank you.

Question owner

I used the mozregression tool. Every build worked fine, but the tool never finished like you described. It just stalled. I'll include a screen shot of what it looked like, along with a copy of the pushlog_url field below.

https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=86730d0a82093d705e44f33a34973d28b269f1ea&tochange=8c3fd523d75bd30f691ca2d6cfdad18d576392a1

I used the mozregression tool. Every build worked fine, but the tool never finished like you described. It just stalled. I'll include a screen shot of what it looked like, along with a copy of the pushlog_url field below. https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=86730d0a82093d705e44f33a34973d28b269f1ea&tochange=8c3fd523d75bd30f691ca2d6cfdad18d576392a1

Question owner

Here's another image. I clicked on the last step before it stopped running.

Here's another image. I clicked on the last step before it stopped running.

Question owner

I was able to run the mozregression tool to completion this time. Here's the push_log url. https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=f82243c637f027297dfa2b79545aeeed34088d8d&tochange=b73dfc2916f959611cc90ee906678a5bf11a0b5f

I'll also include a screen shot of the finished program.

It's also worth mentioning that this is the third time that I've used the mozregression tool. The first time, I closed a Nightly (Firefox) window that opened, as you mentioned in your instructions. It wouldn't load any more windows after that, so I quit the program and started it again.

The second time was when the program stalled.

The third time, the program worked to completion. The build of Nightly (Firefox) that I closed the first time never came up as a test build in the future tests.

I was able to run the mozregression tool to completion this time. Here's the push_log url. https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=f82243c637f027297dfa2b79545aeeed34088d8d&tochange=b73dfc2916f959611cc90ee906678a5bf11a0b5f I'll also include a screen shot of the finished program. It's also worth mentioning that this is the third time that I've used the mozregression tool. The first time, I closed a Nightly (Firefox) window that opened, as you mentioned in your instructions. It wouldn't load any more windows after that, so I quit the program and started it again. The second time was when the program stalled. The third time, the program worked to completion. The build of Nightly (Firefox) that I closed the first time never came up as a test build in the future tests.

Question owner

One more thing, the test builds that I marked as "bad" functioned to a degree. The two main Nightly web pages loaded fine. I marked them as such since the builds got stuck "looking up" websites in both instances.

One more thing, the test builds that I marked as "bad" functioned to a degree. The two main Nightly web pages loaded fine. I marked them as such since the builds got stuck "looking up" websites in both instances.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

thanks a lot, the results look rather inconclusive unfortunately since the pushlog points to a totally unrelated change, that had nothing to do with the network component in firefox. maybe the issue wasn't related to a particular change in firefox but due to some third-party signature update... can you try to uninstall trusteer report once as well & see if the regular firefox 46 (you can uninstall the test build again) behaves after a reboot?

thanks a lot, the results look rather inconclusive unfortunately since the pushlog points to a totally unrelated change, that had nothing to do with the network component in firefox. maybe the issue wasn't related to a particular change in firefox but due to some third-party signature update... can you try to uninstall trusteer report once as well & see if the regular firefox 46 (you can uninstall the test build again) behaves after a reboot?

Question owner

I completely uninstalled Trusteer Rapport, rebooted my PC, and tried to launch the standard version of Firefox 46. Firefox still wouldn't connect to any web page.

Here's the most latest crash report: Report ID Date Submitted bp-0a303835-7ed8-4925-9a0c-071762160430 4/30/2016 1:33 PM

I completely uninstalled Trusteer Rapport, rebooted my PC, and tried to launch the standard version of Firefox 46. Firefox still wouldn't connect to any web page. Here's the most latest crash report: Report ID Date Submitted bp-0a303835-7ed8-4925-9a0c-071762160430 4/30/2016 1:33 PM
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

does anything change when you create a new firefox profile? Profile Manager - Create, remove, or switch Firefox profiles

does anything change when you create a new firefox profile? [[Use the Profile Manager to create and remove Firefox profiles]]

Question owner

When I tried the method to set up a new Firefox profile (firefox.exe -P), the only file it directed me to was attached to Nightly. I selected the file, and set up a new profile.

Under the new profile, I could view web pages, including the Nightly start up pages.

Interestingly enough, I was able to launch Firefox 46 standard after I closed Nightly, I'm guessing since it was tied to the new profile. It's worth mentioning that I was prompted to check the compatibility of add-ons (automatically, that is) with both Nightly and Firefox 46 standard before I was able to open them.

I closed Firefox 46 standard, and I used the profile set up tool again to restore the profile to the default option. I tried to launch Nightly from there, and it went back to not connecting to any web page. I closed Nightly, and here's my latest crash report: Report ID Date Submitted bp-befe26f8-7da4-430c-9e4d-f5fdd2160430 4/30/2016 1:58 PM

Just for the heck of it, I tried to launch Firefox 46 standard after that, and it also didn't connect, as expected.

When I tried the method to set up a new Firefox profile (firefox.exe -P), the only file it directed me to was attached to Nightly. I selected the file, and set up a new profile. Under the new profile, I could view web pages, including the Nightly start up pages. Interestingly enough, I was able to launch Firefox 46 standard after I closed Nightly, I'm guessing since it was tied to the new profile. It's worth mentioning that I was prompted to check the compatibility of add-ons (automatically, that is) with both Nightly and Firefox 46 standard before I was able to open them. I closed Firefox 46 standard, and I used the profile set up tool again to restore the profile to the default option. I tried to launch Nightly from there, and it went back to not connecting to any web page. I closed Nightly, and here's my latest crash report: Report ID Date Submitted bp-befe26f8-7da4-430c-9e4d-f5fdd2160430 4/30/2016 1:58 PM Just for the heck of it, I tried to launch Firefox 46 standard after that, and it also didn't connect, as expected.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

thank you, does it make a difference when you manually clear the cache in your existing "default" profile? How to clear the Firefox cache

thank you, does it make a difference when you manually clear the cache in your existing "default" profile? [[How to clear the Firefox cache]]

Question owner

Clearing the cache was one of the first steps that I tried before I reported this issue. What's odd is that it gets stuck at "calculating web content cache size", and never gives an exact amount of space it takes up. Clicking on the "Clear Now" button, closing Options, and restarting Firefox 46 standard also changed nothing. I'll include a screen shot of what the screen looked like.

I also tried clearing the cache through the History option (time range to "Everything" for Cookies and Cache), but that changed nothing as well.

Clearing the cache was one of the first steps that I tried before I reported this issue. What's odd is that it gets stuck at "calculating web content cache size", and never gives an exact amount of space it takes up. Clicking on the "Clear Now" button, closing Options, and restarting Firefox 46 standard also changed nothing. I'll include a screen shot of what the screen looked like. I also tried clearing the cache through the History option (time range to "Everything" for Cookies and Cache), but that changed nothing as well.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

@thanks, i have another favor to ask since the developers working on fixing this issue need another piece of information.

could you create a log file of a session where you experience the connection issues like described at https://developer.mozilla.org/en-US/docs/Mozilla/Debugging/HTTP_logging ? contrary to the instructions in that link, the the exact commands we'd be looking for in this particular case would be:

cd c:\
set NSPR_LOG_MODULES=timestamp,sync,nsHttp:4,cache2:5
set NSPR_LOG_FILE=%TEMP%\log.txt
cd "Program Files\Mozilla Firefox"
.\firefox.exe

afterwards you could upload the contents of that log file to a site like pastebin.mozilla.org and share the link with us. if anything is unclear in these instructions please don't hesitate to ask... thank you!

@thanks, i have another favor to ask since the developers working on fixing this issue need another piece of information. could you create a log file of a session where you experience the connection issues like described at https://developer.mozilla.org/en-US/docs/Mozilla/Debugging/HTTP_logging ? contrary to the instructions in that link, the the exact commands we'd be looking for in this particular case would be: cd c:\ set '''NSPR_LOG_MODULES=timestamp,sync,nsHttp:4,cache2:5''' set NSPR_LOG_FILE=%TEMP%\log.txt cd "Program Files\Mozilla Firefox" .\firefox.exe afterwards you could upload the contents of that log file to a site like pastebin.mozilla.org and share the link with us. if anything is unclear in these instructions please don't hesitate to ask... thank you!