Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

One time Startup freeze 60 seconds

  • 9 replies
  • 1 has this problem
  • 2 views
  • Last reply by FredMcD

more options

Hi,

Firefox freezes 60 seconds up to 90 seconds when open first time facebook.com, inbox.lv? Looks like CPU overloaded, all pc hangs up. Doesn't freezes on other browsers.

What to try? Thanks!


Best regards!

Modified by off160

Chosen solution

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Read this answer in context 👍 0

All Replies (9)

more options

testt

Modified by off160

more options

What are you using as your homepage? Are there lots of pics/video?

more options

FredMcD said

What are you using as your homepage? Are there lots of pics/video?

Home page, firefox startup page. Doesn't matter where u go, when u first open facebook.com or inbox.lv everything freezes to 60 seconds less or more.

more options

So it's not Firefox starting, it's when you access those web pages. Any others?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

Thanks very much for answer FredMcD! Used all your methods, but. On older (optiplex pc, Win 7 prof, 32 bit), nothing at all worked..

But on newer laptop (Win 7 Ult. 64 bit), just updated Java and now its works..

Kinda weird, updated Java on old pc too, but nothing.

So it's like a solved!! Many thanks for suggestions, great support!

more options

When a computer gets too old, if may need to update/upgrade its CPU and memory. And other things. Best to talk to someone.

more options

Chosen Solution

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

Thank you for help and consultations!!!

more options

Glad to help. Safe Surfing.