X
Tap here to go to the mobile version of the site.

Support Forum

Using Star or clicking "bookmark this page" is not working. I can NOT bookmark!

Posted

For many past updates, I have not been able to bookmark any pages. When I click on the star I see a blue star move to the bookmarks image, but the page data is nowhere to be found. This is getting serious. Something is wrong with my browser. HELP!

For many past updates, I have not been able to bookmark any pages. When I click on the star I see a blue star move to the bookmarks image, but the page data is nowhere to be found. This is getting serious. Something is wrong with my browser. HELP!

Chosen solution

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.71.2 for Mozilla browsers
  • Picasa plugin
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • iTunes Detector Plug-in

Application

  • Firefox 45.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Support URL: https://support.mozilla.org/1/firefox/45.0.1/WINNT/en-US/

Extensions

  • Classic Theme Restorer 1.4.9 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Disconnect 3.15.3.1-signed (2.0@disconnect.me)
  • Firefox Hello Beta 0.1 (loop@mozilla.org)
  • Ghostery 6.0.3 (firefox@ghostery.com)
  • Old Add Bookmark Behavior 3.2.1-signed (oldAddBookmarkBehavior@alice)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0f31
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 08451025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 11-2-2013
  • driverDate2:
  • driverVersion: 10.18.10.3349
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 solutions 40418 answers

Chosen Solution

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

'''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
cor-el
  • Top 10 Contributor
  • Moderator
17673 solutions 159870 answers

If running Firefox in Safe Mode doesn't help then you can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

See also:

If running Firefox in Safe Mode doesn't help then you can check for problems with the <b>places.sqlite</b> database (bookmarks and history) in the Firefox profile folder. *https://addons.mozilla.org/firefox/addon/places-maintenance/ See also: *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Page says it doesn't work in Firefox 40+, I suggest removing it to see whether this is causing your problem: https://addons.mozilla.org/firefox/addon/old-add-bookmark-behavior/

Page says it doesn't work in Firefox 40+, I suggest removing it to see whether this is causing your problem: https://addons.mozilla.org/firefox/addon/old-add-bookmark-behavior/

Helpful Reply

Problem is solved thanks to all the input. Was an addon called Old Bookmark Behavior... I removed it and all is now well. Super service folks; much appreciated. John

Problem is solved thanks to all the input. Was an addon called Old Bookmark Behavior... I removed it and all is now well. Super service folks; much appreciated. John

Modified by John_Arnold