X
Tap here to go to the mobile version of the site.

Support Forum

Notification "symbol" doesn't go away in pinned tabs after I open them (Version 47 of Developer Edition)

Posted

As the title says I have a problem whith my pinned tabs. Let's take facebook as an example. When I get a message from someone, the blue dot which indicates a notification appears under the favicon. The problem is that it doesn't go away even after I check everythig that could generate the notification. I don't think it is caused by specific websites since I have different tabs that i leave always pinned, and this behaviour showed up in all of them after the update to version ~47 (I can't remember the specific one).

As the title says I have a problem whith my pinned tabs. Let's take facebook as an example. When I get a message from someone, the blue dot which indicates a notification appears under the favicon. The problem is that it doesn't go away even after I check everythig that could generate the notification. I don't think it is caused by specific websites since I have different tabs that i leave always pinned, and this behaviour showed up in all of them after the update to version ~47 (I can't remember the specific one).
Attached screenshots

Modified by ERap320

Chosen solution

Thank you! I tried to disable one add-on at a time and I found out NoScript was the culprit.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 21.0 r0

Application

  • Firefox 47.0a2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0a2/WINNT/it/

Extensions

  • Contextual Google Image Search 2.1.1.1-signed ({D46504D3-4959-4351-AED6-C7EA276DBB93})
  • Download Manager (S3) 4.04 (s3download@statusbar)
  • Firefox Hello Beta 1.1.12 (loop@mozilla.org)
  • HistoryBlock 1.4.0.5.1-signed (historyblock@kain)
  • HTTPS-Everywhere 5.1.4 (https-everywhere@eff.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • NoScript 2.9.0.7 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Pocket 1.0 (firefox@getpocket.com)
  • selectivecookiedelete 4.1.1-signed (selectivecookiedelete@siju.mathew)
  • Stylish 2.0.6 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8})
  • uBlock Origin 1.6.4 (uBlock0@raymondhill.net)
  • X-notifier 3.5.19 ({37fa1426-b82d-11db-8314-0800200c9a66}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 650 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x11c6
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 3-7-2016
  • driverDate2:
  • driverVersion: 10.18.13.6451
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'ApzWheelInput': 1, u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 650 Ti Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 158993 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Chosen Solution

Thank you! I tried to disable one add-on at a time and I found out NoScript was the culprit.

Thank you! I tried to disable one add-on at a time and I found out NoScript was the culprit.