X
Tap here to go to the mobile version of the site.

Support Forum

outlook.com doesn't work anymore in firefox

Posted

I cant send or reply to @mails anymore since 11-03-16. When i click on new @mail nothing happens and when i open a recieved @mail i cant reply the same thing happens..nothing. Why is this happening all of the sudden. I run on W7 32bit and im up to date firefox version 45. Can i get help on fixing my @mail on outlook.com thnx.

Greetz, firewolf00711

I cant send or reply to @mails anymore since 11-03-16. When i click on new @mail nothing happens and when i open a recieved @mail i cant reply the same thing happens..nothing. Why is this happening all of the sudden. I run on W7 32bit and im up to date firefox version 45. Can i get help on fixing my @mail on outlook.com thnx. Greetz, firewolf00711

Chosen solution

Well, I don't know what the fix was, but the update to v45.0.1 made the difference. Outlook.com responds now.

Thanks guys.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.74.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.1.151
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

These are rather generic suggestions, but let's see if any of them help:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove your Outlook mail site cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the site address should be filled in at the top automatically. Note: depending on which version of Outlook you're using, it could be live.com. Using the list and buttons below, you can remove the site's cookies individually without affecting other sites.

Then try reloading Outlook and logging in again. Does that help?


If that makes no difference, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

These are rather generic suggestions, but let's see if any of them help: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove your Outlook mail site cookies (save any pending work first). While viewing a page on the site, try either: * right-click a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or globe icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the site address should be filled in at the top automatically. ''Note: depending on which version of Outlook you're using, it could be live.com.'' Using the list and buttons below, you can remove the site's cookies individually without affecting other sites. Then try reloading Outlook and logging in again. Does that help? ---- If that makes no difference, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? (More info: [[Troubleshoot Firefox issues using Safe Mode]])

Question owner

Thnx for your reply,

I tried all the mentioned options clear cash, cookies, safe mode. none of thoose things seems to work, I still cant send or reply on any @mails.

Thnx for trying anyway. Btw i tried to open my @mail on internet explorer and there outlook.com works fine i can send @mails as normal. so its firefox for sure and not my computer or cash. i really think its a bad update from mozilla the trouble only started after the update. Why dont mozilla fix this problem?

greetz, firewolf00711

Thnx for your reply, I tried all the mentioned options clear cash, cookies, safe mode. none of thoose things seems to work, I still cant send or reply on any @mails. Thnx for trying anyway. Btw i tried to open my @mail on internet explorer and there outlook.com works fine i can send @mails as normal. so its firefox for sure and not my computer or cash. i really think its a bad update from mozilla the trouble only started after the update. Why dont mozilla fix this problem? greetz, firewolf00711
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Several others users have now reported this problem over the past fews days. So far, I don't think the cause has been identified.

Are you still using the "old" Outlook?

On the Old Outlook.com (https://mail.live.com/):

I've been switched to the new version and there's no way to switch back, so I can't personally investigate this problem. The new version doesn't have this problem, but it is painfully slow, so I'm not recommending you rush into switching. So far users have reported that the site works normally with a completely new Firefox profile that doesn't have any of their settings, but this isn't a very practical workaround. Hopefully someone will be able to narrow down the particular problem.

On the new Outlook Mail (https://outlook.live.com/owa/):

When I click New, there is a considerable delay, maybe 5 seconds, and then a new window opens. Similarly, when I click Reply, there is a delay. But I do get a window.

In case this is a popup blocking issues, while you are viewing your Outlook Inbox, could you add a popup permission "Allow" exception? You can set that using the Permissions panel of the Page Info dialog.

You can call that up using any of these:

  • right-click (Ctrl+click) a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or globe icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to "Open Pop-up Windows" and uncheck the "Use default" box, and then select Allow.

Does that help at all?

Several others users have now reported this problem over the past fews days. So far, I don't think the cause has been identified. Are you still using the "old" Outlook? ''On the Old Outlook''.''com ([https://mail.live.com/]):'' I've been switched to the new version and there's no way to switch back, so I can't personally investigate this problem. The new version doesn't have this problem, but it is painfully slow, so I'm not recommending you rush into switching. So far users have reported that the site works normally with a completely new Firefox profile that doesn't have any of their settings, but this isn't a very practical workaround. Hopefully someone will be able to narrow down the particular problem. ''On the new Outlook Mail ([https://outlook.live.com/owa/]):'' When I click New, there is a considerable delay, maybe 5 seconds, and then a new window opens. Similarly, when I click Reply, there is a delay. But I do get a window. In case this is a popup blocking issues, while you are viewing your Outlook Inbox, could you add a popup permission "Allow" exception? You can set that using the Permissions panel of the Page Info dialog. You can call that up using any of these: * right-click (Ctrl+click) a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or globe icon to the left of the site address, then the ">" icon, then More Information > Permissions Scroll down to "Open Pop-up Windows" and uncheck the "Use default" box, and then select Allow. Does that help at all?

Question owner

Says live.com in my browser. Both the links u send redirect me to the same live.com login. And de popup permission didnt do to much.

Thnx for trying anyways.

greetz, firewolf00711

Says live.com in my browser. Both the links u send redirect me to the same live.com login. And de popup permission didnt do to much. Thnx for trying anyways. greetz, firewolf00711
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

firewolf00711 said

Says live.com in my browser. Both the links u send redirect me to the same live.com login.

What is the left part of the address -- before live.com?

''firewolf00711 [[#answer-856926|said]]'' <blockquote> Says live.com in my browser. Both the links u send redirect me to the same live.com login.</blockquote> What is the left part of the address -- before live.com?

Question owner

dub124.mail.live.com
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Yes, that's the old layout. Unfortunately my account was already migrated so I can't do any hands-on troubleshooting on the old layout.

Yes, that's the old layout. Unfortunately my account was already migrated so I can't do any hands-on troubleshooting on the old layout.

Question owner

so how do i get new layout ?

so how do i get new layout ?
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Helpful Reply

I'm not sure. For a while mine said (Preview) and then suddenly I'm on the new layout. ??

I only use Hotmail a couple time a week; it's not my main account. Maybe they moved the less active users first as guinea pigs.

I'm not sure. For a while mine said (Preview) and then suddenly I'm on the new layout. ?? I only use Hotmail a couple time a week; it's not my main account. Maybe they moved the less active users first as guinea pigs.

Question owner

haha ok so u r les active user lol. So ur saying they wil change my outlook when they want so i cant upgrade myself.

Wel thnx for ur efforts

greetz, firewolf00711

haha ok so u r les active user lol. So ur saying they wil change my outlook when they want so i cant upgrade myself. Wel thnx for ur efforts greetz, firewolf00711
maxwell.ramsey 1 solutions 3 answers

jscher2000 said

firewolf00711 said
Says live.com in my browser. Both the links u send redirect me to the same live.com login.

What is the left part of the address -- before live.com?

I have this problem, the prefix in my browser says "snt146.mail.live.com.

As far as I know, it stopped working after I upgraded to v45. No issues with other browser, Chrome, Explorer, Edge, etc.

''jscher2000 [[#answer-856983|said]]'' <blockquote> ''firewolf00711 [[#answer-856926|said]]'' <blockquote> Says live.com in my browser. Both the links u send redirect me to the same live.com login.</blockquote> What is the left part of the address -- before live.com? </blockquote> I have this problem, the prefix in my browser says "snt146.mail.live.com. As far as I know, it stopped working after I upgraded to v45. No issues with other browser, Chrome, Explorer, Edge, etc.
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Hi maxwell.ramsey, so far, other users with this issue have reported that creating a completely new Firefox profile resolved the issue, but that's a considerable effort to rebuild with settings. The problem is we don't know what exactly in the existing profile is causing the problem -- e.g., setting or extension. (We know it isn't just cache or cookies.)

Hi maxwell.ramsey, so far, other users with this issue have reported that creating a completely new Firefox profile resolved the issue, but that's a considerable effort to rebuild with settings. The problem is we don't know what exactly in the existing profile is causing the problem -- e.g., setting or extension. (We know it isn't just cache or cookies.)
maxwell.ramsey 1 solutions 3 answers

jscher2000 said

Hi maxwell.ramsey, so far, other users with this issue have reported that creating a completely new Firefox profile resolved the issue, but that's a considerable effort to rebuild with settings. The problem is we don't know what exactly in the existing profile is causing the problem -- e.g., setting or extension. (We know it isn't just cache or cookies.)

Re: "completely new Firefox profile" - is that uninstalling, and then reinstalling Firefox? Or is that something a non-developer-type like myself would not be proficient at doing?

The link for attempting to compose a new email (non-responsive) is https://mail.live.com/default.aspx?rru=compose - if that means anything.

As for extensions, Ghostery and Kaspersky are not the culprits as far as I can tell, disabling them and restarting the session does not resolve anything.

''jscher2000 [[#answer-857330|said]]'' <blockquote> Hi maxwell.ramsey, so far, other users with this issue have reported that creating a completely new Firefox profile resolved the issue, but that's a considerable effort to rebuild with settings. The problem is we don't know what exactly in the existing profile is causing the problem -- e.g., setting or extension. (We know it isn't just cache or cookies.) </blockquote> Re: "completely new Firefox profile" - is that uninstalling, and then reinstalling Firefox? Or is that something a non-developer-type like myself would not be proficient at doing? The link for attempting to compose a new email (non-responsive) is https://mail.live.com/default.aspx?rru=compose - if that means anything. As for extensions, Ghostery and Kaspersky are not the culprits as far as I can tell, disabling them and restarting the session does not resolve anything.
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Hi maxwell.ramsey, if you want to test a new profile:

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using the Windows Run dialog or Start > search box. Type or paste the following and press Enter to execute it:

firefox.exe -P

Don't delete anything here!

Any time you want to switch profiles, exit Firefox and return to this dialog.

Click the Create Profile button, assign a name like TEST2016, and skip the option to relocate the profile folder. After creating the profile, select it and start Firefox in that profile.

Does Outlook work any better in the new profile?

When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Hi maxwell.ramsey, if you want to test a new profile: A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. Exit Firefox and start up in the Profile Manager using the Windows Run dialog or Start > search box. Type or paste the following and press Enter to execute it: firefox.exe -P ''Don't delete anything here!'' Any time you want to switch profiles, exit Firefox and return to this dialog. Click the Create Profile button, assign a name like TEST2016, and skip the option to relocate the profile folder. After creating the profile, select it and start Firefox in that profile. Does Outlook work any better in the new profile? When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.
maxwell.ramsey 1 solutions 3 answers

Chosen Solution

Well, I don't know what the fix was, but the update to v45.0.1 made the difference. Outlook.com responds now.

Thanks guys.

Well, I don't know what the fix was, but the update to v45.0.1 made the difference. Outlook.com responds now. Thanks guys.
jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

maxwell.ramsey said

Well, I don't know what the fix was, but the update to v45.0.1 made the difference.

Some sites did not load completely in Firefox 45.0 if you had set "Accept third-party cookies" to Never. Luckily, this was fixed in Firefox 45.0.1 even before any of us figured out that was the reason for the problem with Outlook.com.

''maxwell.ramsey [[#answer-858046|said]]'' <blockquote> Well, I don't know what the fix was, but the update to v45.0.1 made the difference.</blockquote> Some sites did not load completely in Firefox 45.0 if you had set "Accept third-party cookies" to Never. Luckily, this was fixed in Firefox 45.0.1 even before any of us figured out that was the reason for the problem with Outlook''.''com.
R. McGriffon 0 solutions 3 answers

It may be the "Permissions" pool.

Problem description:

Logon to outlook.com / live.com failing completely. Opened in New Tab, no page elements showing up (blank field).

Here is a repair/workaround which -however unorthodox- appears to do a trick and works well for me:

In Windows (File Explorer), navigate to: %userprofile%\AppData\Roaming\Mozilla\Firefox\Profiles

Open "xxxxxxxx.default" profile folder. From inside it, remove (and keep safely aside, or backup) file: "permissions.sqlite".

Using Notepad, create an empty document, save as: "permissions.sqlite". Right-click this file, from drop-down menu select 'Properties' and set Attributes to Read-only.

Place the new empty (Read-only = write protected) "permissions.sqlite" file inside the same "xxxxxxxx.default" profile folder the original was located in.

Start Firefox.

Unobstructed logon to outlook.com / live.com should now be restored.

NOTE:

Although this fix is showing to work well on multiple platforms, with no apparent damage to Firefox's operation or any preferences in general, it is a user's (your) responsibility to make a safety copy of Firefox profile settings before tampering.

Lastly, do your own testing of Firefox, across your favourites, to ensure stability of this modification with regards to proper functioning of the browser before discarding rollback data.

It may be the "Permissions" pool. Problem description: Logon to outlook.com / live.com failing completely. Opened in New Tab, no page elements showing up (blank field). Here is a repair/workaround which -however unorthodox- appears to do a trick and works well for me: In Windows (File Explorer), navigate to: %userprofile%\AppData\Roaming\Mozilla\Firefox\Profiles Open "xxxxxxxx.default" profile folder. From inside it, remove (and keep safely aside, or backup) file: "permissions.sqlite". Using Notepad, create an empty document, save as: "permissions.sqlite". Right-click this file, from drop-down menu select 'Properties' and set Attributes to Read-only. Place the new empty (Read-only = write protected) "permissions.sqlite" file inside the same "xxxxxxxx.default" profile folder the original was located in. Start Firefox. Unobstructed logon to outlook.com / live.com should now be restored. NOTE: Although this fix is showing to work well on multiple platforms, with no apparent damage to Firefox's operation or any preferences in general, it is a user's (your) responsibility to make a safety copy of Firefox profile settings before tampering. Lastly, do your own testing of Firefox, across your favourites, to ensure stability of this modification with regards to proper functioning of the browser before discarding rollback data.

Modified by R. McGriffon

jscher2000
  • Top 10 Contributor
7929 solutions 64756 answers

Hi Nightowner, was that the method that worked for you? Other users should know that deleting "permissions.sqlite" will clear ALL site-specific permissions relating to cookies, popup windows, and plugins.

Hi Nightowner, was that the method that worked for you? Other users should know that deleting "permissions.sqlite" will clear ALL site-specific permissions relating to cookies, popup windows, and plugins.
R. McGriffon 0 solutions 3 answers

Hi, jscher2000,

Yes, all seems to hold up as normal.

Hi, jscher2000, Yes, all seems to hold up as normal.

Modified by R. McGriffon

R. McGriffon 0 solutions 3 answers

>


Updated July 21, 2016

Reply amended by R. McGriffon (Amsterdam, Netherlands)


>

> Updated July 21, 2016 Reply amended by R. McGriffon (Amsterdam, Netherlands) >