X
Tap here to go to the mobile version of the site.

Support Forum

Adobe flash player crashes instantly, and java does not work. Please help

Posted

Hey guys, I have been having issues with flash player and java lately. It seems as though the browser is not recognizing the add-on and extensions. I have installed the latest flash/java versions, tried safe mode, reinstall firefox, and nothing seems to work. I have windows 10 v1511. My last solution was to check other browsers to see if flash and java was enabled on theirs. It seems Internet Explorer and Google Chrome both have flash player and java working. Only Firefox was not working. Any help would be appreciated. Thanks

Hey guys, I have been having issues with flash player and java lately. It seems as though the browser is not recognizing the add-on and extensions. I have installed the latest flash/java versions, tried safe mode, reinstall firefox, and nothing seems to work. I have windows 10 v1511. My last solution was to check other browsers to see if flash and java was enabled on theirs. It seems Internet Explorer and Google Chrome both have flash player and java working. Only Firefox was not working. Any help would be appreciated. Thanks

Chosen solution

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 73 Release Date February 5, 2016 http://java.com/en/download/manual.jsp


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 21.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

FredMcD
  • Top 10 Contributor
4025 solutions 56247 answers

Chosen Solution

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 73 Release Date February 5, 2016 http://java.com/en/download/manual.jsp


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Make sure your Java (Not JavaScript) is up to date '''[http://java.com/en/download/installed.jsp Verify Java and Find Out-of-Date Versions]''' {web link} Version 8 Update 73 Release Date February 5, 2016 http://java.com/en/download/manual.jsp ---------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Question owner

Wow! Thanks for the help FredMcD! It turns out it was the hardware acceleration problem. All the other solutions didn't fix the problem until i disabled hardware acceleration! I'm not sure what causes this but it fixed the problem! Thanks so much for the help, I was pulling my hair out trying to fix this problem ever since I got my new laptop. THANKS!

Wow! Thanks for the help FredMcD! It turns out it was the hardware acceleration problem. All the other solutions didn't fix the problem until i disabled hardware acceleration! I'm not sure what causes this but it fixed the problem! Thanks so much for the help, I was pulling my hair out trying to fix this problem ever since I got my new laptop. THANKS!
FredMcD
  • Top 10 Contributor
4025 solutions 56247 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.