X
Tap here to go to the mobile version of the site.

Support Forum

Video preview is not working in FireFox latest vesion(44) if High contrast mode is enable any idea to solve this..?

Posted

I am using firefox latest vestion 44, when I switched to high contrast mode, I am not able to see preview of video's in my web application. I simply used the iframe with embedded youtube video url. Its working fine in normal mode, preview also visible with thumbnail image. Is any idea why its happening. I tried by refreshing the firefox, but didn't help much. I used previous version of FF(34) , some thumbnails was visible in preview.

I am using firefox latest vestion 44, when I switched to high contrast mode, I am not able to see preview of video's in my web application. I simply used the iframe with embedded youtube video url. Its working fine in normal mode, preview also visible with thumbnail image. Is any idea why its happening. I tried by refreshing the firefox, but didn't help much. I used previous version of FF(34) , some thumbnails was visible in preview.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

More Information

guigs 1072 solutions 11697 answers

Hi Sudhir8975, This might be a question for stackoverflow.com.

However best way to start troubleshooting is checking the Web Console in the Developer tools. Is there a cross origin error? Does it help if you disable any embedded plugins?

Hi Sudhir8975, This might be a question for stackoverflow.com. However best way to start troubleshooting is checking the Web Console in the Developer tools. Is there a cross origin error? Does it help if you disable any embedded plugins?