X
Tap here to go to the mobile version of the site.

Support Forum

Why has this problem NOT BEEN SOLVED? "Warning: Unresponsive Plugin; Shockwave ..." It has been 3 YEARS since people started having this problem!

Posted

First the Adobe Flash player and now the Shockwave player have become unresponsive.

Updating the Adobe Flash products became a problem because the installer simply would not launch. This wasn't the case with the Shockwave installer. Usually this is a permission issue, but running SubInAcl.exe (MS) did not correct the problem.

I removed Adobe Flash player, and only install the Shockwave player. After uninstalling and re-installing the shockwave player, it works for a while then stops working.

The Mozilla support pages for this issue are dated from 2013. 2013 !!!! I AM SURPRISED MOZILLA IS STILL IN BUSINESS !!! Hell, I surprised that people put up with Adobe. The Adobe updater is the worst annoyance, and their constant and persistent update demands often fail to correct this problem.

As several users have stated, its time to find a different browser that supports stability over new functionality. I don't care about new features. I just want the damned thing to work consistently -- as it had in the past.

First the Adobe Flash player and now the Shockwave player have become unresponsive. Updating the Adobe Flash products became a problem because the installer simply would not launch. This wasn't the case with the Shockwave installer. Usually this is a permission issue, but running SubInAcl.exe (MS) did not correct the problem. I removed Adobe Flash player, and only install the Shockwave player. After uninstalling and re-installing the shockwave player, it works for a while then stops working. The Mozilla support pages for this issue are dated from 2013. 2013 !!!! I AM SURPRISED MOZILLA IS STILL IN BUSINESS !!! Hell, I surprised that people put up with Adobe. The Adobe updater is the worst annoyance, and their constant and persistent update demands often fail to correct this problem. As several users have stated, its time to find a different browser that supports stability over new functionality. I don't care about new features. I just want the damned thing to work consistently -- as it had in the past.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.3.183
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupons, Inc. Coupon Printer 5.0.2.3
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • 5.1.10411.0
  • Google Update
  • iTunes Detector Plug-in
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

Stephen Fox 1 solutions 34 answers

According to your system details, it appears you are running Firefox 32. This browser was released in September 2014.

I would highly recommend upgrading to the current version of Firefox 44 or Firefox ESR 38.6.0.

Web pages take advantage of new technologies that are released frequently, and viewing them requires an up to date browser. Updating your browser will also give you access to the security updates available.

According to your system details, it appears you are running Firefox 32. This browser was released in September 2014. I would highly recommend upgrading to the current version of Firefox 44 or Firefox ESR 38.6.0. Web pages take advantage of new technologies that are released frequently, and viewing them requires an up to date browser. Updating your browser will also give you access to the security updates available.

Question owner

How did you know my FF version? Is it in the message header? My computer is on a local lan behind a router; I don't think the lan IP is advertised.

Joe

How did you know my FF version? Is it in the message header? My computer is on a local lan behind a router; I don't think the lan IP is advertised. Joe
FredMcD
  • Top 10 Contributor
4274 solutions 59943 answers

Some of your system details are posted when you ask a question. No Personal Information Is Collected. Go to the top right of the page. Open ‘’’Question details’’’ At the bottom of that box, press ‘’’More system details’’’

Some of your system details are posted when you ask a question. '''No Personal Information Is Collected.''' Go to the top right of the page. Open ‘’’Question details’’’ At the bottom of that box, press ‘’’More system details’’’
jrbartlettjr 0 solutions 5 answers

Helpful Reply

I have the latest ver. of Firefox and this problem has become onerous for me. will Firefox be able to resolve this?

I have the latest ver. of Firefox and this problem has become onerous for me. will Firefox be able to resolve this?