X
Tap here to go to the mobile version of the site.

Support Forum

Error 2035 cannot access my large video library - works ok in Safari

Posted

Very recently (was working perfectly just a few days ago) my videos (stored on YouTube) will not play from the playlist (shockwave flash) which I have used for many years and which is used all over my website with hundreds of videos. Everything still works perfectly with Safari. When I use Firefox, the thumbnail image for each video selected shows up in the display window, but has a horizontal bar with the error message in it (Error #2035) - no more information. All individually-embedded videos from the same source (YouTube) play perfectly. I have made no changes to Firefox and I have made no changes to the flash player.

I refreshed Firefox with no change. Same on all my computers, my website users are calling to complain also. Wesite is http://www.genevalutheran.ch - there are many pages with video playlists on, they all show the error 2035.

Very recently (was working perfectly just a few days ago) my videos (stored on YouTube) will not play from the playlist (shockwave flash) which I have used for many years and which is used all over my website with hundreds of videos. Everything still works perfectly with Safari. When I use Firefox, the thumbnail image for each video selected shows up in the display window, but has a horizontal bar with the error message in it (Error #2035) - no more information. All individually-embedded videos from the same source (YouTube) play perfectly. I have made no changes to Firefox and I have made no changes to the flash player. I refreshed Firefox with no change. Same on all my computers, my website users are calling to complain also. Wesite is http://www.genevalutheran.ch - there are many pages with video playlists on, they all show the error 2035.

Additional System Details

Installed Plug-ins

  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Provides information about the default web browser
  • Version 5.41.3.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0

Application

  • Firefox 44.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:44.0) Gecko/20100101 Firefox/44.0
  • Support URL: https://support.mozilla.org/1/firefox/44.0/Darwin/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x11a2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 1}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: No;
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GTX 675MX OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4257 solutions 59606 answers

I tried several pages. The player loads, but no clip. I've called the big guys to help you. Good luck.

I tried several pages. The player loads, but no clip. I've called the big guys to help you. Good luck.

Question owner

Thank you, FredMcD. Much appreciated. Logically something must have changed recently in Firefox to become incompatible with my player. This is my life, so I hope it can be corrected.

Thank you, FredMcD. Much appreciated. Logically something must have changed recently in Firefox to become incompatible with my player. This is my life, so I hope it can be corrected.
FredMcD
  • Top 10 Contributor
4257 solutions 59606 answers
'''[https://www.adobe.com/software/flash/about/ Flash Player Test Page]'''<br> '''[https://www.youtube.com/html5 YouTube Test Page: What video does this browser support]''' https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues?redirectlocale=en-US&redirectslug=Video+or+audio+does+not+play
FredMcD
  • Top 10 Contributor
4257 solutions 59606 answers

Using Inspect Element on the web page, I finally found the video links. This plays fine on YouTube.

https://www.youtube.com/watch?v=7StXLvvAM7I The body is one

There has to be a problem with the page coding.

Using '''Inspect Element''' on the web page, I finally found the video links. This plays fine on YouTube. https://www.youtube.com/watch?v=7StXLvvAM7I The body is one There has to be a problem with the page coding.

Question owner

Sorry, FredMcD, but I already mentioned in my first post that the videos all play correctly when embedded (or accessed directly). You confirmed that fact in your first investigation. That is not the problem - as you quite rightly stated "the player loads, but no clip".

The problem is that Firefox doesn't play the videos from the playlist - nothing wrong with the page coding, it has worked for many years and has not been modified. What must have been modified is the Firefox - and very recently. If Firefox has been modified to now not be compatible with my player, the I ask that it be repaired / reinstated. Safari today plays these clips correctly, as all browsers have done so until the problem with Firefox now.

If Mozilla has suddenly decided not to support my player, then can we ask them to admit it - and to please say so ?

Thanks for your replies, FredMcD

Sorry, FredMcD, but I already mentioned in my first post that the videos all play correctly when embedded (or accessed directly). You confirmed that fact in your first investigation. That is not the problem - as you quite rightly stated "the player loads, but no clip". The problem is that Firefox doesn't play the videos from the playlist - nothing wrong with the page coding, it has worked for many years and has not been modified. What must have been modified is the Firefox - and very recently. If Firefox has been modified to now not be compatible with my player, the I ask that it be repaired / reinstated. Safari today plays these clips correctly, as all browsers have done so until the problem with Firefox now. If Mozilla has suddenly decided not to support my player, then can we ask them to admit it - and to please say so ? Thanks for your replies, FredMcD
FredMcD
  • Top 10 Contributor
4257 solutions 59606 answers

Sorry I could not give better help.

Sorry I could not give better help.
cor-el
  • Top 10 Contributor
  • Moderator
17533 solutions 158534 answers

It works for me on Linux with the Flash player.

Start Firefox in Safe Mode to check if one of the extensions (3-bar Menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: 3-bar Menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Error 2035 seems to indicate that the URL isn't found, so make sure that you do not have any content blocking extensions.

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

It works for me on Linux with the Flash player. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (3-bar Menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: 3-bar Menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Error 2035 seems to indicate that the URL isn't found, so make sure that you do not have any content blocking extensions. *https://developers.google.com/interactive-media-ads/docs/sdks/flash/errorcodes?hl=en Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox